All Activity

This stream auto-updates   

  1. Today
  2. Last week
  3. Earlier
  4. Dear Admin, Thank you so much for updating BT Arise compatible with Joomla 3.x for now. But once installed and activates template site is not leading as shows "Internal Server Error". Even when I click on administrator page "Templates: Styles (Site)" in "Preview bt_arise2_free - Default" is also shows ""Internal Server Error". T3 is activated. Please help and advise. Kind regards. sharif.futurelink@gmail.com
  5. Hi Miguel, These guys have gone off the map. Did you ever get this issue fixed? Try to contact me directly on facebook or linked in..
  6. Hello, Thank you for this amazing EXT. Lately a strange issue has poped up. I set the navigation to bullets with a placement of -95/-45 to put them at the bottom/center of the slider. All was good but now after several reloads of the page, they move to the top/left of the slider. See image example. When I clear the Joomla cache, it fixes the issue but after several page loads, they go back the the top/left position. I have also tried -95%/-45% and that also worked to put them bottom/center position but the same issue happens after several page reloads. Any help would be greatly appreciated. Here is the page: http://37.60.235.119/~pacshore I have attached an image example of the issue. Thank you, Mike
  7. Generally is there anyone here supporting this template?
  8. Hello, I installed BT login and I am very satisfied with the module. I was able to display the two login and sign Up buttons. I then created a registration form with another module, Visform. Only I can't get this form to be used by BT login, which only uses the default joomla form. Can someone help me ? Thank you in advance for your prompt reaction. cordially
  9. Hello everyone I installed the module and created a custom htlm which I then associated with the bt module to display it! the module works if i use firefox as a browser it scrolls the page. But if I use another browser the module does not work, it remains fixed and does not scroll down the page how can i solve? thank you very much
  10. I third this request. At least tell us where the code is so we can change it. Thanks.
  11. I have the same problem a website using you bt_business template, but cant post at that section. As you can see here, there is no more option to change colour https://prnt.sc/rowaxf Thank you in advance
  12. Hello I am using your bt content slider for some of my projects and noticed that you have a end of text replacer in your code ($replacer = $params->get('replacer', '');) but not in your xml and thus not in module options. So you may want to add this option to the next version of the module. That is really usefull parameter for all of users. I had to add it everytime by myself in xml. file. :)).Thanks. Regards
  13. When images are inserted I try to display in BT Property Showcase module, but the images does not show horizontally in carousel. Only vertical. See demo page - http://janadians.com/gdl/index.php/pages/login Please help
  14. I would like to enter the agent's name and photo in the property showcase (carousel-small). It is possible to do it but I don't know how. Could anyone help me?
  15. Good day. I really like this your extension. Does it first look for a photo in the introtext to make a thumbnails? How can I make it search for a photo in the custom folder first (for example, /images/folder1) to make a thumbnails? Thank you.
  16. Hi, I have noticed, that the hided properties are reachable and findable via the URL. Is it wanted like that? Best regards, Holger
  17. I have a site with 4.000 articles..when I am using BT Content Slider it makes the page extremely slow..is there an option so the slider does not read all 4.000 articles at once but simultaneously group by group..as for example "load more" button is working with ajax
  18. Hi, I just noticed that the BT Facebook LikeBox module doesn't show on iphone..? Any suggestion on how to fix this? Best regards
  19. i CANT SHOW FROM MOBILE ALL MENU BUT ONLY HOME AND TWO MORE FROM FIVE TITTLE WHEN I PUSH THE TITTLE RETURN TO MENU. CAN YOU HELP ME PLEASE
  20. I have noticed the same thing. The manifest says 2.6.4 but the php files like mod_bt_login.php etc says 2.6.0 also I am getting an ajax error since upgrading. This occurs on registration when google invisible captcha is used.
  21. Good afternoon to everybody, I have some trouble with this module to slide k2 items in a multilanguage web site. For the items in default language everythings is ok, but for the items in other languages a blank page is show. Thanks in advance, have a nice day Andrea
  22. I have recently finished a website www.lecasediparma.it, where I changed the php, from 7.1 I went to 7.2, as reported by joomla. but now I find this error:Warning: count (): Parameter must be an array or an object that implements Countable in /web/htdocs/www.lecasediparma.it/home/administrator ... tegory.php on line 104I opened the file and at line 104 I find myself: if (!count($array['extra_fields'])) { $array['extra_fields'] = ","; } its a syntax error? or what?for the moment I have limited myself to removing the display, but if I can, I would like to resolve the error. Thanks in advance.
  23. Hello. I have installed the module adn works fine. I have a question, how can i open the article in new page instead the same page? I mean now when i click on the title of article it show me on the botton of same page, so the home show both article and the mosule, i want to show only the article thanks
  24. Error displaying slides when entering details com bt property: http://bds.newthoidai.vn/blog/apartment/cho-thua-c-n-ha-the-monarchy-1pn-va-2pn-full-na-i-tha-t.html# Uncaught TypeError: $(...).owlCarousel is not a function Uncaught TypeError: $(...).owlCarousel is not a function How to fix this problem?
  25. I inserted a dropdown field in the extra-fields in which I put the energy classes A4, A3, A2 .... G. I would like to assign a different class for each value. in the search filter I solved using this command ".ex-classeenergetica select [value = 'B']" going to change the value of value. but if I want to assign a different class for each value in the showcase module I can't do it because it doesn't take the same syntax. do you have any idea how to do it?
  26. Hi, I believe you added " instead of '' in the code..also that applies to all other components.I just had the same issue with com_bt_portfolio. Hope that helps.. after one year :)
  1. Load more activity