silvia

Members
  • Content count

    10
  • Joined

  • Last visited

  1. Sorry, yesterday I rollback to previuos version to make my site work correctly, but I should upgrade to the last version. I moved the upgraded (but don't working) site to this adress: http://www.federicopiazzon.com/infoagevolazioni25/ Can you help me?
  2. So I need to install: 1) t3-1.4.1.zip 2) plg_system_t3-v1.4.1.zip 3) bt-arise-unizipfist.zip follow BT Arise manual and everythig will gone, right?
  3. Sorry, You're right. My version is Joomla 2.5.8, Bt Content Slider versione is 2.3.1.
  4. I've the same problem! My url is: http://www.infoagevolazioni.it/ (the blue line is the top of BT Content slider). If I set display:block form Google developers tool, I can see all the K2 article, but the slid doesn't work! Please help me. Thanks
  5. Hi, I use BT Arise on Joomla 2.5 and I had many problems with the extension in the package. I solved almost all problems with upgrading every single mudule, but I cannot make BT Content slider work. It cannot find JQuery file... Can anyone help me?
  6. Hi, I'm waiting for this new version too! ;)
  7. Hi, I've just installed Bt content slider 2.3.1 on Joomla 2.8 but it doesn't work, and doesn't find jquery library. Why? What can I do to solve this problem? Thanks
  8. Are you working to create a version of BT Arise for T3 v3 and Joomla 3? Thanks
  9. Sorry: you're right! I'm talking about BT slideshow. I need to put my thumb on the left and create a "show more" button for caption, how can I do it? Thanks
  10. Hi, I need to put my thumb on the left and create a "show more" button for caption, how can I do it? Thanks