Dano

Members
  • Content count

    22
  • Joined

  • Last visited

About Dano

  • Rank
    Free Member

Profile Information

  • Gender
    Male
  1. Hi, all :-) This is a first time I'm running into this type of issue: everything works great, accept that after logging in, the drop down panel (when one clicks on their name/button) appears to go behind the menu bar. You can see what I mean here . Login with demo/demo. For users of special group, there is a menu module displayed and for the panel to be behind other content, makes it impossible to operate that menu. Where would I alter the z-index of that panel? Thank you in advance, Dano
  2. Updating the module to latest one (2.4.3) helped me :) Thank you :)
  3. Updating the module to latest one (2.4.3) helped me :) Thank you :)
  4. Any news so far?
  5. Sorry, i did not "catch" you online... Sent you reset pass :-)
  6. I have not worked a lot with CB lately, but had similar problem with JS. And it all started working for me when I enabled JS redirect plugin. Could it be like that with CB, maybe?
  7. Worked for me so far :-) Thank you
  8. No problems, I was just wondering. After all - you gotta do what you gotta do ;) I sent you a message from my site.
  9. So, is there a reason to wait on this thread to be answered or would we be better off opening a new thread on this topic? Kind of seams redundant... But would that be better? Since this thread seams to be abandoned...
  10. I see. Is there hope to see proper fix any time soon, do you know?
  11. Was that supposed to be a solution? :huh: :cheer: Not sure if you noticed it, but all of your 3 posts are empty.... Or am I missing something here?... :dry:
  12. So, what did you guys do? Can you share, please, so others of us can try and see if that fix would work for us?
  13. Would that be a "no"? :-)
  14. Hey! Finally your site is back up! :-D I found the problem - i forgot tu publish JoomSocialRedirect plugin... As soon as I did that - problem disappeared. Thank you :-)