Nick

Members
  • Content count

    6
  • Joined

  • Last visited

  1. Hi, Once again - this module is great - thanks for all the ongiong development and support. Not sure if this has been answered before but I can't seem to find an answer on the forum. What I am trying to do is apply a transparent coloured overlay on top of images. Is it possible to choose a colour, say black (#000) and then apply it over the top at a lowered opacity (0.6)? Any guidance here would be appreciated. I think it would be a really great feature to choose a colour and the opacity level to apply to it. I am already able to create images with a semi-transparent layer on top flattened but it seems like extra work if we can make BT background slideshow module apply an opaque layer. Plus we can maintain the original images... Thanks in advance, nickwalks
  2. Thank you so much! The problem is gone and peace has been restored! :woohoo:
  3. I have just emailed you access info. Think I emailed you previously but didn't get a response. You might need to check spam folder. :unsure: Cheers again.
  4. Thanks for a cool module with ongoing development and support. I'm receiving the following errors on a couple of different sites whenever I try to get images, delete images or basically anything within the module. Loading Failed - Request Timeout. Please try login again. & Delete Failed - Request Timeout. Please try login again. If I click save, save & close or just close it boots me out. When I log back in again the top Joomla nav is gone and if I try and access any module again (which is now locked) it says: You are not permitted to use that link to directly access that page (#xx). I check it back in again and the same thing happens again. If I log out and clear the cache, then log back in again the top nav has returned and I can access modules. If I try and do anything inside the module, the process is repeated from the start again. I have tried logging in as a different user and creating new modules but the problem persists for both instances... Any ideas how to stop this from happening and allow a user to update images easily? Cheers again.
  5. @pepperstreet I didn't compare the two files. However I can confirm that I downloaded the file you posted and replaced with the version (1.1.1?) I had installed and hey presto it worked! My time has been limited to researching this in full so a big thank you for investigating this and finding a solution! @Developer Can you confirm this is the best/reliable solution? Is the demo version default.js a newer file than 1.1.1? The filesize is definitely larger. @Lampiew When I switched crop option to 'yes' I received an error message and the slideshow didn't work at all. I suspected a conflict but didn't have the time to research further. Answer: switched it to 'no'...
  6. Hi, First of all thanks for a great module - it works really well. I'm not sure how to make sure that images maintain their aspect ratio when a browser window is shrunk. In the module example images always maintain correct proportions. When I try to reduce the browser window on my installation images become squashed. I am using Joomla 2.5.6 and Gantry 3.2.20. Do you recommend using a different template framework? Will this effect the way the module is displayed? Thanks for your help here. Regards, nickwalks