Allan MacKenzie

Members
  • Content count

    2
  • Joined

  • Last visited

    Never
  1. Ok cool, thanks mate! Cheers Allan
  2. Hi Guys, I installed this great module into 1.5 but no module parameters appeared. But when I installed into 1.7 the module perimeters did appear. The comments say that this module supports 1.5, 1.7 & 2.5. I'm just finishing up a site in 1.5 and I'd love to use this module, do I need something extra to acquire the module perimeters in 1.5 to drive the BT background gallery? I've attached the screenshot. [attachment=838]1.5-screenshot.jpg[/attachment] Cheers in advance Allan