Nikos

Members
  • Content count

    21
  • Joined

  • Last visited

About Nikos

  • Rank
    Free Member
  • Birthday 10/16/1978

Contact Methods

  • MSN
    nikoslaz@msn.com
  • Skype
    nicknetgr

Profile Information

  • Gender
    Male
  • Location
    greece
  1. hi !! i have 1 problem and i need help pls!! i have instaled 1 new extension for video gallery! the name of the extension is Morfeo Video Gallery and its trial! i loaded on article with the code {loadposition syndicateload} and its working! bt the problem is that the BT Background SlideShow its not not showing the images!! and the BΤ Content Showcase not working properly!! the site url is http://taksidiagiaolous.com WEB TV on mainmenu because i have the problem i change it only for register people
  2. www.fagito.fai-fai.com
  3. that solved! i have another issue my friend thnx for the reply!! bug on chrome text font check the sshots
  4. i need slider in position 1, i disabled in t3 layout the position 2 and 3 and i add bt slider on position 1 nothing! any solution?? [sOLVED] that solved! i have another issue my friend thnx for the reply!! bug on chrome text font check the sshots on 4 reply (check down last reply)
  5. I have installed the lovely template BT Arise and i have a problem! that any changes i made doesn't do anything, some times need one hour up to one day to see the changes in frond-end! There is solution to this problem; is familiar to others users;
  6. thnx man its working now
  7. but the administrator works??
  8. i install the quick start package in server and the back end works properly but the front end don't work any ideas?
  9. i didn't disabled , you have to wait litle for the flike t apear
  10. http://taksidiagiaolous.com/index.php/el/
  11. i have problem with facebook like button any ideas???
  12. thnx again Kien that fixes that problem... but the translate??