Breda McGuigan

Members
  • Content count

    4
  • Joined

  • Last visited

About Breda McGuigan

  • Rank
    J! Basic Member
  1. Hi Tam, I'm using the latest version of Chrome 62 and I have the problem with the image button is not showing. On the content/settings I don't have an option to Allow Flash to run on all sites, it just has Ask First: http://prntscr.com/hdv9it I have this set but it does not ask about flash when I open the BT Portfolio. I have tried to allow a site by adding in my domain name but it does not seem to make a difference. Can you help? thanks Breda
  2. Hi, I have upgraded to joomla 3.6.2 and noticed that the Upload button was missing from the slide editor. So I upgraded the BT Slideshow Pro to the latest edition and still the upload button is not showing. i am logged in as a super admin. I had no problem uploading images a week ago before the upgrade: http://prntscr.com/c4wy3z Any idea why this is happening? Also seems to happen on FireFox not Chrome. thanks, B
  3. Hi, A security scan of my website what uses BT slideshow pro has given me this warning, What are the setting you recommend for this file? Warning: uploadify.php found at ./modules/mod_btslideshow_pro/admin/formfields/uploadify.php . Please be sure that you have secured this plugin properly. Warning: uploadify.php found at ./administrator/components/com_bt_portfolio/helpers/uploadify/uploadify.php . Please be sure that you have secured this plugin properly. Also the link to the support desk on your website is not working. Thanks, B
  4. Hi I have downloaded this file and replaced it on joomla 3 but i am still getting the error 'files cannot be saved' I have also changed the permissions on the folders to 755?