Steve

Members
  • Content count

    14
  • Joined

  • Last visited

About Steve

  • Rank
    J! Extensions Member
  1. Anything new on this? I am now on Joomla 3.6.2 and still have this issue. Is there going to be an updated version of these extension to resolve this? Thank you.
  2. I am getting he same message now that I upgraded to Joomla 3.5. Does the same fix apply?
  3. I'm not sure what the solution is here. Can it be how the extension stores the parameters somehow?
  4. OK, I have been using Firefox to work on this. It kept stopping at 16 images even though the limit said 50. So I tried this in Chrome. When I opened it in Chrome the images limit said 16, which is what it kept stopping at in Firefox. When I changed the images limit to 50 in Chrome it did indeed load all 31 images that exist in that folder. I then went back to Firefox, deleted them and reloaded them in Firefox. They did all load as expected. I'm not sure what to say at this point. It appears that the limit number setting was somehow "stuck" for me. What cache is required to clear when you change settings on this module? I cleared Joomla cache each time I tried this. Somehow going to Chrome seemed to make the difference.
  5. Trong, I see that you tried from a Picasa folder. I specifically said in my post that I am using a Joomla folder. In fact when I just tried it again, I could not load more than the same 16 images that I had in there.
  6. I have sent the email. Thank you.
  7. I am having an issue that is probably an extension of this one in that it may be a server setting.: The problem I'm having is that I can't seem to upload more than about 15 images from a Joomla folder. When I click "get images" it starts to go through them and does until it gets to about 15 and it just stops. I had the maximum number set to 50 then to 100, but it doesn't make a difference. It does work with the 15 or so that do load, but I can't load anymore than that. I have tried clearing both Joomla and browser cache, but no difference. The module is displayed here on this site: http://www.northtexasmensa.org/ Thank you!
  8. To all following: my problem was the php.ini setting: allow_url_open=0 It needs to be: allow_url_open=1 Thanks for the help!
  9. I have emailed you the information. Thank you.
  10. That did not work. Also, after I changed the permissions and checked them again they were changed back to 755. Again, this worked fine prior to either the last module update or Joomla update. It continued to display just fine until I cleared the images and tried to re-upload them.
  11. PS: I also tried adding the HTACCESS rules you attached above, but it made no difference.
  12. I am having the same issue with loading images from a Joomla folder. I get an error "files can not be saved" when using the flash loader. My folder permissions for the following folders are all 755: /mod_btslideshow_pro |__ /images |__ /manager |__slideshow |__thumbnails |__original |__tmp |___manager |___original I have tried with and without an .HTACCESS file with the same result. My site and module were working fine. It was not until I cleared and tried to re-load new images that I had an issue. Please help!
  13. FTR, I did this mod exaclty as descibed in post #13 above: And it works flawslessly! It adds an option in the CPL for random play! Thanks again. It will be nice when it's built in so we won't have to hack this every time we upgrade....;)
  14. I just loaded the latest verson (2.1.7) but i don't see this feature. Is it in the settings and I missed it? This thread is several months old so I thought it would have been added by now. I have been asking for this feature for months! Thank you for the great extension!