Sharon Van Muysen

Members
  • Content count

    14
  • Joined

  • Last visited

About Sharon Van Muysen

  • Rank
    Free Member
  1. Hi, I've upgraded my bt_login to 2.6.4 and when I view the module the description tab says I'm still on 2.6.0. It looks like the language files aren't up-to-date.
  2. Hi, is there a way to turn cache off for bt_login module? I looked in the advanced settings of the module and I do not see the cache option. I am also using Conservative caching. I'm on Joomla 3.4.4 and have bt_login 2.6.4. Best Regards, Sharon
  3. Hi, with the newest bt_login you cannot disable the cache for the module. Is this going to be fixed soon?
  4. Hi, How did you attach a menu item to a login module? Sharon
  5. Hi, how can I send you the demo password privately?
  6. Hi, Our website users who are using Internet Explorer have reported that they consistently see the error message: "Error: Ajax request failed on." when they try to login into our website. It's happened on IE7, IE11 and for the life of me I cannot figure out what is causing this error message. One of our users submitted this information along with the request for help: Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET CLR 1.1.4322; InfoPath.1; .NET4.0E) Timestamp: Tue, 11 Mar 2014 21:40:23 UTC Message: Object doesn't support this property or method gzip.php Line: 2 Code: 0 Char: 1704 URI: https://jlc-staff.org/cache/template/gzip.php?template-bcd2ea6d.js After I cleared the cache, I started getting error: Ajax request failed! When I try to login. ---------------------------------- Site: https://jlc-staff.org/
  7. Hi, I'm running into the same problem. I have Joomla 2.5 and BT Login 2.5.6. I had changed the password for my demo account and now I can't login in at all. https://jlc-staff.org/
  8. It didn't work. I think maybe it's a joomla problem because when I log into the backend of the site my username and password are no longer saved there either.
  9. Hi, Here is the sitution. About one week ago we changed hosts and moved our website to a new location. Since the move I noticed that my username and password are not automatically filled in with Firefox. I've attached a screencap example of what I used to see on the previous website. On the new site, when I hit the Login button I have to re-enter the data. I wasn't sure what changed? All my settings for the bt_login module match the previous website. I used the Akeeba Backup extension to restore the website in the new location. I liked not having to enter the data every time I logged in. I'd appreciate any and all help. Best Regards, Sharon Van Muysen Edit: I forgot to mention my settings: bt login 2.5.6 Joomla 2.5 Yootheme Warp Framework
  10. Previously, the login drop down box did show the link "Edit User Profile." Now it is there and I don't know what I changed in my settings for the Login Box to now display the link?
  11. Hi, I got this error message on a Docman download page. I am able to login from the home page however when I tried to login from one of the Public Link pages I recieved the error message, "Error: Ajax request failed on." I am also not sure how "Edit User Profile" ended up in the Login/Logout dropdown? I'm okay with it being there but I don't know what I did to make that happen and I'm not sure if the two things are related. https://jlc-support.org/ I am sending you the demo account information privately. Thank you. EDIT: I changed the links so that they would directly download and the Ajax error is now gone. I am still curious to know how the Edit User Profile link ended up in the Login/Logout drop-down box.
  12. I found another post and when I followed that solution it seemed to fix the problems I've been having.
  13. I've created a demo account. I'm not sure how to send the information to you privately?
  14. Hi, I tested BT Login in Firefox, Chrome, and IE 10. It works consistently in Firefox and Chrome but when I test this module in IE it doesn’t quite work properly. Remember me does not work. I checked the button Remember me and I have the plugin System – Remember me enabled. When I logout all my user information is gone. When I log out it sometimes doesn’t actually log out. Instead, I receive the message that “Your session has expired. Please log in again.” Only I’m still logged in. This error message also appeared in Chrome. The user was logged off and when he logged into the site he saw the message, “Your session has expired. Please log in again. I've attached an image of the error message for the session has expired. I've already disabled caching on the site for now. I disabled the System - Cache and turned off the Cache Settings in the Global Configuration. Here is the site url: https://www.jlc-support.org/ I'm not sure what other information you'd need to troubleshoot this problem? Please let me know if you need more information. I'd appreciate any and all help. Thanks Sharon Van Muysen