Micha? Brennek

Members
  • Content count

    10
  • Joined

  • Last visited

About Micha? Brennek

  • Rank
    J! Extensions Member
  1. Still no help from bowthemes... The situation is still unresolved
  2. Caching: disabled; GZIP: disabled; GZIP overrides implemented to cms.php and web.php RESULTS: NONE!!!
  3. Negative gzip and caching was disabled. I will try to modify cms and web.php files according to facebookfix now and will let you know.
  4. Any support? The plugin still does not share to facebook despite the correct og properties
  5. ok the function is mb_substr and mb_substr_count respectively... Changed that but facebook will not see the changes. Also the plugin ignores the full text image and instead takes the next one.
  6. The fix You suggested results in: Fatal error: Call to undefined function mb_substring() in public_html/plugins/content/bt_socialshare/bt_socialshare.php on line 115 The login details are sent.
  7. Dear BT I was your client and once demanded my money back. The truth is that for 14 months I'm trying to fix how facebook sees my page. The og proprties are addes by the plugin unfortunately the description after shortening describes the last character as a � (question mark in a diamond). Secondly facebook seems to ignore the og properties (debuger says): 1. Object at URL 'http://swietostworzenia.pl/2-aktualne/574-dusza-na-grzadkach' of type 'website' is invalid because a required property 'og:title' of type 'string' was not provided. 2. Curl Error : WRITE_ERROR Error while processing content unencoding: invalid block type 3. Object at URL 'http://swietostworzenia.pl/2-aktualne/574-dusza-na-grzadkach' of type 'website' is invalid because a required property 'og:title' of type 'string' was not provided. Check what is included in my heading: I.E. For the article: http://swietostworzenia.pl/2-aktualne/574-dusza-na-grzadkach
  8. Tested: nothing happens. Still no title and no No title, no description now. The article was first set to all languages and second explicite to english. Nothing happens. I get picture and the link address
  9. I don't know what you mean. Yes I use joomla Content Component not K2 or anything. now it works better (after update to 3.2.1 and later 3.2.2 but yes og:title is empty don't know why) What to check, what to do?
  10. Have exactly the same problem even though compression was switched off od http://swietostworzenia.pl There is image in the content and there is meta description and... Nothing happens