BlueSnake

Members
  • Content count

    10
  • Joined

  • Last visited

  1. I have the same problem. All icons for printing, mail, etc. are activated but not shown.
  2. I got following answer from a Docman developer: Thank you for the URL. I was able to reproduce this. However, there's nothing we can do. The login module is making an AJAX POST request against a DOCman URL for the login. They are probably handling the login through a system plugin instead of just making the request to com_users, which is what they should be doing. The issue is that when a POST request is made against DOCman, there are some security checks that are performed against the request data and some of that data is missing in their request (token for preventing CSRF attacks).
  3. I figured out that the Ajax error only occurs if I opened a page which has Docman 2 included, e.g. the "Downloads" link. On all other pages the error doesn't occur. Could that error be caused by Docman 2?
  4. The problem with the white site doesn't exist if caching is disabled completely. At the moment the caching is disabled in the configuration and also the System-Cache plugin is disabled. The problem with the Ajax error still exists. It appeared after inserting the new code of post #4. So I'm only able to login on the frontpage. If i switch to e.g. Downloads and try to login, the error message appears after inserting the correct credentials and clicking the login button.
  5. Thank you for your help. I will try that after the problem with the Ajax error is solved. The caching is disabled at the moment.
  6. I've tested the website during the last days. The problem isn't solved completely. The popup problem is solved, but if I insert my username and password, a popup appears which contains the message "error: Ajax request failed". That happens at all pages except the starting page. So the problem isn't solved. What can I do?
  7. Seems to work, great job, thank you. Now only one another thing: If I activate the Joomla Cache which includes also the modules, it happens that the website is completely white after some hours. Could it be that some of the modules of Bowthemes doesn't support the Joomla Cache?
  8. I've changed the option to "No". But then I'm not able to open the login popup on a different site than the index page. See http://www.schuetzengau-iller-illertissen.de/index.php/sport there the popup doesn't open anymore. Also the error seems to still occur sometimes. Also after deleting the Browser cache.
  9. I'm using the current version 2.3.6 of the content slider module. After updating from Joomla 3.4 to Joomla 3.4.1, the accordion alternate layout isn't working anymore. Nothing was changed in the module configuration. BT Arise II Free is usen on the site. See http://www.schuetzengau-iller-illertissen.de on the lower left. Thanks for your help
  10. Are the BT_Magazine template and the free components compatible to Joomla 3.3?