Taking

Members
  • Content count

    3
  • Joined

  • Last visited

  1. I note that you have released a new version 1.2.5 up from 1.2.4 Does this newer version address all the the bugs and logging in and activation issues you were getting with Google and Linked in log in? This is the first time in a long time that a developer has issued an update without also including the installation documentation or instructions on how to update from an earlyer product. Can anyone please clarify, what is the best method and version to update to?
  2. Can anyone please tell me how to make changes in v1.0. so that the extension verifies the email address which the new user has provided before their have access to the site. At the moment once they put in their email address and complete the registration form their new account becomes live without their account being activated through their email address. Can anyone confirm what are the correct setting which I have to make to ensure activation through their email address first before access to the site?. Thanks
  3. Hi there, I have also been trying to do the above suggestions to solve the redirection errors which occur with with Google or Linked in. Still getting the same error codes as before. I am currently running 1.0 and I note that you have recently released a new version. Does this newer version address the the logging in issues? I note that version 1.2.5 has no instructions on how to update it from version1.0. This is the first time in a long time that a developer has issued an update without also including the installation documentation or instructions on how to update the product. Can you please clarify, what is the best method for installing and updating the products Is there any help on either of the two issues I have raised?