George Maclean

Members
  • Content count

    25
  • Joined

  • Last visited

About George Maclean

  • Rank
    Free Member
  1. Hello, Mr. Tronghm, Please, unfortunately this error still persists after a long time. I got access to the error log and this is the message I got: PHP Notice: Undefined property: stdClass::$id in /home/......../public_html/plugins/content/bt_socialshare/bt_socialshare.php on line 37. Please, is there any fix for this error? I have checked the line with this code: if(in_array($row->id,$this->rowIds)){ return; }else{ $this->rowIds[] = $row->id; $this->html = ''; $this->extra = ''; $this->positions = array(); $this->fbComment = ''; } but I have no idea what to do. Please kindly help. Many thanks in advance for your wonderful support!! I now have it on this new site: http://www.bigtimerz.com Thanks again!
  2. Hello Mr. Tronghm, Thanks very much for the wonderful support. I appreciate that a lot!!! I have replied in my email. Thanks very much once again!!!
  3. Hello Mr. Tronghm, Please, I have resent the login details to your email: extensions@bowthemes.com So you can please check. NOTE PLEASE: I have also seen that even though I have set the "number of posts" under the Facebook Comments for 30 posts to show but when I check this link (http://www.bigtinz.com/entertainment-news/637-nana-aba-anamoah-of-tv3-shames-all-her-critics-after-making-it-to-old-trafford-for-the-manchester-derby) which has more than 15 comments, it is only 4 comments which are showing. Please, how do I make it to show all comments? NOTE: I have also set all comments to 'Public' to show all in the Developers' Tools in facebook. Thanks very much!
  4. Hello Mr. Tronghm, I have also seen that even though I have set the "number of posts" under the Facebook Comments for 30 posts to show but when I check this link (http://www.bigtinz.com/entertainment-news/637-nana-aba-anamoah-of-tv3-shames-all-her-critics-after-making-it-to-old-trafford-for-the-manchester-derby) which has more than 15 comments, it is only 4 comments which are showing. Please, how do I make it to show all comments? NOTE: I have also set all comments to 'Public' to show all in the Developers' Tools in facebook. Thanks very much!
  5. Hello Mr. Tronghm, Thanks for your response Please, I sent it through this email of yours: support@bowthemes.com Please, does this email belong to you? And if not kindly let me have the right one. I sent it through this email because I once communicated with you using this same email address. Thanks very much!
  6. Hello Mr. Tronghm, Thanks very much for the response and support! I appreciate everything!!! As requested, I have already sent you all the login details in your email so you can please check that. By the way, I also tried disbling some of the plugins but that didn't help the situation. Thanks once again!
  7. Hello Mr. Tronghm, Okay, this is what I have seen in the advance settings. I have set the add og tag=yes, use document title=no. But the big problem as I have now seen is that, even though I didn't set the K2 Position to "After Title", but that is what has been chosen by default and no matter the number of times I try to delete it to make the K2 Positon values empty, it still comes back after I have saved the plugin and this is what I think is causing the problem. Please, what can I do to make the K2 Position values stay empty upon saving the plugin? NOTE PLEASE: As I have said already, I don't use the K2 extension. Thanks very much!
  8. Hello Mr. Tronghm, Thanks once again for your response. I think I may have to check and apply the solution you have suggested and see what happens. I will surely report back what I experienced! Thanks!!!
  9. Hello Mr. Tronghm, Thanks for the response. Sorry I don't have the K2 extension installed. I mean I don't use the K2 extension at all. I use the Joomla article and I also have the JCE plugin editor installed. Thanks once again!
  10. Hi Mr. Tronghm, I'm glad for your response and I appreciate that a lot! Actually, it seems the problem is happening with almost every link/share I post to facebook and so you can kindly check the main site here: http://www.bigtinz.com And one of the pages is: http://www.bigtinz.com/entertainment-news/603-new-music-klem-from-the-mtn-project-fame-west-africa-is-out-with-makoma Thanks once again!
  11. Hello, Please, I use the GREAT BT SOCIAL SHARING PLUGIN extension but I am currently having problems with the sharing. When I share a post on social media, the javascript code also gets displayed alongside and I don't know if I am the only one sees them or everybody I share to. (Please check the attached screen shot with the codes display in RED rectangle on tumblr). Please, is there any problem and how do I fix it? Thanks very much and waiting!!!
  12. Hello Tronghm, Thanks for the response. I have done all that you have said but still getting the same problem. Don't you think this is a bug or something because it is not only with facebook but with Twitter and the Google page where we share all our links. I used the facebook debug tool but to no avail. Mind you, it is not only facebook but twitter and google and I don't know if they also have the debug tools. I also enabled the SSL on both the frontend and backend of the site but still with no solutions in sight. By the way, we have installed SSL for the whole site just that we have enabled it on the backend and NOT on the frontend where we share the links from and so I don't know how this could result in the UNTRUSTED CONNECTIONS when a visitor clicks on the link shared on social media. For now, the site has been disabled because visitors have kept complaining to us of these UNTRUSTED CONNECTIONS and we are also trying to find solutions. May be it could be a bug or something I don't know. Or could it have something to do with the server settings? Any solutions yet? Thanks!
  13. Hello, BT Social version we use is: 2.3.8 It seems most of the links we share on social media (Facebook, Twitter, Google) never redirect properly when the end user or client clicks on the shared link. We have disabled the SSL on the front end and so we expect that when a link is shared from the site, it will redirect through http and not https. Instead, all the links we share on social media are all redirecting through HTTPS giving the end user or client the erroneous impression that the Connection Is Untrusted. Maybe, you can check on some of the most recent shared links and the Untrusted Connections on our pages here: http://www.facebook.com/bigtinz http://www.twitter.com/bigtinz1 http://www.plus.google.com/+bigtinz Please, what can we do to fix this serious problem? Thanks and waiting for your kind response.
  14. Hello Mr. Tronghm, I have checked throughout the Joomla backend and your IP address hasn't been blocked. The host was informed and they taken away all the IP addresses that may be blocking yours. So you can please check it now as this is still frustrating. Thanks very much.
  15. Hello Mr. Tronghm, Please, the message I sent you in your email didn't contain much details and so I have emailed a detailed one again. Thanks very much and waiting for your response.