Zhi Qiu

Members
  • Content count

    28
  • Joined

  • Last visited

  1. Hi Tam, Thank you so much for the help. I don't have the backup server, and the website works very well right now. Nothing we need to worry with. Sorry for the late replay. Kind regards, Ivan
  2. Hi Tam, Thank you for the help. The form and all of the website works well on PHP 5.4.45. Before I create the ticket, do I need to ask the web hosting update PHP to 5.6? And, the plugin update so quick, its 2.6.1 now! Please attach the update for me. Do I really need to follow the update or not? Many thanks. Best regards, Ivan
  3. Hi Tam, Could you please help me to attach the new update for T3 System Plugin 2.6.0 Another question is: what is the best PHP version for the website? I tried to upgrade the PHP version 5.6, but the quick contact form stopped work. (Now my web hosting maitains PHP 5.4) Or, is there any new version for quick contact form? Thank you so much. Kind regards, Ivan
  4. Hi Tam, The quick contact form working well since I turn off the cache for my website. Is that the reason for the "have ajax error"? Because this online contact form is very important for me, so I must make sure whats the reason and there's no error behind that. Thank you so much. Kind regards, Ivan
  5. Hi Tam, Regarding to your help, my website almost done. I just noticed one thing, when use the quick contact form send email, its reporting "have ajax error" I checked the website mail setting, the test email can go through. Please help me! Thank you so much. Kind regards, Ivan
  6. Hi Tam, Thank you for your reply. Now, just one thing: when I open the popup quick contact form (its located on head top "make an appointment"), The words in the drawpdown menu is too light (light gray, similar to white, almost can't see.). My website is: www.acu8health.com.au Many thanks. Kind regards, Ivan
  7. Wow, really thank for the quick reply! it works perfect! many thanks! kind regards, Ivan
  8. Update: Still working on third issue. Others fixed. Thank you. Ivan
  9. Hi Tam, Sorry for one more question. so far, when I click doctors image, theres just image flash bigger but nothing happend. ( bt medical demo site: our doctors menu list). I want active link on doctor image direct to doctor profile page (just like when you click the title underneath). Where can I add the link? Thank you so much. Regards, Ivan
  10. Hi Tam, Really appreciate for your help. Everything works much better now. But there are few issues now: 1. the icon and words of contact page all flow to left (they are align to centre before). 2. There are double heading when I show the quick contact module head title. (modules on home page position 1 and contact page.) 3. Ther drapdown words too light, almost can't see especially in popup form. How can I fix them? Many thanks! Kind regards, Ivan
  11. Hi Tam, When I active popup function, the form comse out like this transparent background and the frame can't auto adjust to match up samll screens. I don't think this gonna work. How can I change the background to white and let the form width work porperly for small screens? https://drive.google.com/file/d/0B0Q3Q-lQXRhaZTlpWWNoOFpodkE/view?usp=sharing https://drive.google.com/file/d/0B0Q3Q-lQXRhaU2NNTTdEYkxNZTQ/view?usp=sharing Thanks for your help. Kind regards, Ivan
  12. My web still on localhost, but I will publish it soon for testing. Then, I will submit the ticket and contact you for this topic again. Thank you.
  13. Hi Tam, I solved this problem. I just disable the editer, and rewrite the <li></li> for icon. I dont know why, but it work! Many thanks.
  14. Hi Tam, Sorry for more quesiton. The Phone, address, index font-awesome icon dosen't show on contact page. The article code I haven't design it yet, so keeps like this: <div class="row contactPageArticle"> <div class="col-md-4 col-sm-12">[bt_iconbox style="icon-ontop-inside" title="phone contact" title_color="#666666" icon="fa-phone" icon_size="60" font_size="14" text_color="#666"] <span class="text_1">Custom Services post type allows you display a variety of medical services for a large hospital as well as for a...</span> <br /> <br /> <span class="text_2">Monday - Friday 10:00 am - 10:00 pm</span><br /> <span class="text_3">+48 987 654 321</span> [/bt_iconbox]</div> <div class="col-md-4 col-sm-12">[bt_iconbox style="icon-ontop-inside" title="Our head office" title_color="#f20000" icon="heart" icon_size="60" font_size="14" text_color="#666"] <span class="text_1">Custom Services post type allows you display a variety of medical services for a large hospital as well as for a...</span> <br /> <br /> <span class="text_2">#1214 187 Tay Son Building. Dong Da</span><br /> <span class="text_3">Ha Noi - Vietnam</span> [/bt_iconbox]</div> <div class="col-md-4 col-sm-12">[bt_iconbox style="icon-ontop-inside" title="Email address" title_color="#666666" icon="inbox" icon_size="60" font_size="14" text_color="#666"] <span class="text_1">Custom Services post type allows you display a variety of medical services for a large hospital as well as for a...</span> <br /> <br /> <span class="text_2">We are happy to answer any questions</span><br /> <span class="text_3">support@bowthemes.com</span>[/bt_iconbox]</div> </div> I don't think theres any thing wrong with font-awesome. I've updated it to v4.5. How can I solve this? If you can rewrite this article for me, that will be great. Many thank. Kind regards, Ivan
  15. Hi Tam, I've just update template to v1.2, and BT map to V2.0.12. But the info window disappeared from the google map on contact us page. Only icon marker left there. (Before update, info window can show out, but the image can't show.) I put these in the info window (Just little change from the demo template): <div class="map_infoWindow row"> <div class="contact-image col-md-6 col-xs-12 col-sm-12"><img src="images/image-contacts.png" border="0" alt="Acu8 Health - Floreat Clinic"></div> <div class="col-md-6 col-xs-12 col-sm-12"> <div class="contactIconAdd"> <span>Acu8 Health Floreat Clinic</span> <br /> U2, 434 Cambridge Street, Floreat, WA 6014 </div> <div class="contact-emailto"><a href="mailto:info@acu8.com.au">info@acu8.com.au</a></div> <div class="contact-telephone">(08) 9387 3389</div> <div class="contact-webpage"><a href="htpp://www.acu8.com.au"> htpp://www.acu8.com.au</a></div> </div> <div style="clear: both;"> </div> </div> But lookes like what ever I write it dosen't work. Please help. Many Thanks! Kind regards, Ivan