Paul Mason

Members
  • Content count

    1
  • Joined

  • Last visited

  1. I have noticed the same thing. The manifest says 2.6.4 but the php files like mod_bt_login.php etc says 2.6.0 also I am getting an ajax error since upgrading. This occurs on registration when google invisible captcha is used.