William

Administrators
  • Content count

    1,012
  • Joined

  • Last visited

About William

  • Rank
    Moderators

Profile Information

  • Gender
    Not Telling
  1. BT slideshow pro not working properly. When i open any existing or new BT slideshow module I do not see all the editing options, I cannot assign any menu item. See attached screenshot.

    BT slideshow pro error.PNG

  2. You may try to run SQL query (use phpmyadmin tool) to update all properties: update YOUR_DB_PREFIX_bt_properties set agent_id = YOUR_USER_ID
  3. You may create a ticket here http://inwave.ticksy.com/ include your site access details
  4. Thank you for your question. Please check the permission tabs, the registered users only edit properties that they own. If you want to edit all properties, the user must have backend access
  5. It seems that your problem is related to jQuery conflict. Your site: The connection has timed out, Can you please check it?
  6. Thank you for your question You should edit the layout file of Event detailed page insert this php code at the bottom: JPluginHelper::importPlugin('content'); $share = plgContentBt_socialshare::socialButtons(); echo $share['script']; // Required echo $share['buttons']; // Social button echo $share['comment']; // facebook comment box
  7. Thank you for asking us. You should open the file bt_socialshare.php Find the code: $langTag = $lang->getTag(); $langTagArr = explode('-', $langTag); Replace by $langTag = ''; $langTagArr = array('');
  8. Your template js file: /templates/rhythm/html/mod_bt_googlemaps/js/default.js is old, please try to update or remove it. Also your domain has not been added to the list of allowed referrers, please check the referrer settings of your API key on the Google API Console.
  9. Your site have old version js file: http://www.sisthemagt.com/templates/rhythm/html/mod_bt_googlemaps/js/default.js Please remove or update it
  10. This is a issue of template overriding. Please try to update the module to latest version 2.1.0 & clean your cache
  11. Please go to the google developers console and enabling the api Google Maps Geocoding API
  12. This is RefererNotAllowedMapError. The current URL loading the Google Maps JavaScript API has not been added to the list of allowed referrers. Please check the referrer settings of your API key on the Google API Console. See API keys in the Google API Console.
  13. Dear Pau, Thank you for asking me. Please update the API key in module configuration: http://prntscr.com/bohxbl
  14. Hello, Thank you all for using our module. Google have updated API to ask a authentication key from 22nd of June 2016. If you are working on localhost, new domain or changing domain, the map will require a key to working properly. Please update the latest version of the module, go to https://developers.google.com/maps/documentation/javascript/get-api-key get a API Key, insert this key to the bottom of module configuration. If you received a error REQUEST_DENIED, it mean that your key is wrong, Please make sure you entered a corrected key, (space, missing character..), the most important is that your key type must be "browser key" http://prntscr.com/bnbwh3 Best regards, William
  15. Hello, Thank you all for using our module. Google have updated API to ask a authentication key from 22nd of June 2016 so the Map will require a key. Please update the latest version of the module, go to https://developers.google.com/maps/documentation/javascript/get-api-key get a API Key, insert this key to your module configuration. Hope this solution will help you. Best regards, William