Search the Community

Showing results for tags 'Error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 52 results

  1. Good afternoon. I installed the BT slider module in a third party template. I loved the module, it's all I need, but it gave the template a problem. After the module is installed the error Call to a member function read () on boolean appears - in all attempts to insert images into articles, modules or any other part. Can you help me? I'd really like to use your module. I have many categories and he recognizes the content of each one is spectacular! I look forward to a return and thank you in advance, Marcia PS: I use Joomla 3.9.2 and PHP 7.1
  2. I have some error in installation process ============ Warning: ini_set(): A session is active. You cannot change the session module's ini settings at this time in C:\wamp64\www\BT-Property\libraries\joomla\session\handler\joomla.php on line 45 Call Stack # Time Memory Function Location 1 0.0007 365336 {main}( ) ...\index.php:0 2 0.0717 2641144 InstallationApplicationWeb->execute( ) ...\index.php:27 3 0.0717 2641144 InstallationApplicationWeb->doExecute( ) ...\cms.php:261 4 0.0726 2641784 InstallationApplicationWeb->dispatch( ) ...\web.php:222 5 0.0828 3154736 InstallationControllerDefault->execute( ) ...\web.php:183 6 0.0939 3518064 InstallationViewLanguagesHtml->render( ) ...\default.php:117 7 0.1103 3804200 InstallationViewLanguagesHtml->render( ) ...\html.php:48 8 0.1119 3837472 include( 'C:\wamp64\www\BT-Property\installation\view\languages\tmpl\default.php' ) ...\html.php:148 9 0.1260 3956824 JHtml::_( ) ...\default.php:108 10 0.1268 3959480 JHtml::call( ) ...\html.php:139 11 0.1268 3959616 JHtmlForm::token( ) ...\html.php:237 12 0.1268 3959616 JSession::getFormToken( ) ...\form.php:31 13 0.1268 3959616 JFactory::getUser( ) ...\session.php:280 14 0.1268 3959616 JFactory::getSession( ) ...\factory.php:236 15 0.1268 3959672 JFactory::createSession( ) ...\factory.php:176 16 0.1269 3960160 JSessionHandlerJoomla->__construct( ) ...\factory.php:597 17 0.1269 3960240 ini_set ( ) ...\joomla.php:45 ==================================== And the big problem . This template is release on Last update: 10/21/2016,but component is very old why you dont write that this template use old version on your template,I did not find these details on the purchase page. Please provide new component otherwise is useless . - old component BT Quick Contact please update to 2.1.7 - BT Tabs please update to Latest version : 2.1.3
  3. Recently installed the BT Social Connect plugin, succeeded in installing and configuring it to an extent. Has anyone experienced this error "Could not get user data. Please try again later." - I haven't been able to successfully login an account via Facebook - it usually results in the above error in a blank white page. Any help will be gladly appreciated.
  4. When I click on the button I forgot my password or user I get an error that I am unable to solve
  5. Hello, in the "lost password" or "lost username" forms, no error message tell me that there is a mistake in the email or username. Is it normal ? Thank you in advance for your help (and sorry for my english).
  6. Hello! When I want to enter a Modules Setting in Joomla 3.5.1 I get a nearly blank screen, only the title box an the description ist showing. Also a Fatal error. When I remove the line in session.php it will show an other file where getName() is used. My System: Joomla 3.5.1, PHP 5.4.45, newest BT Simple Slideshow module Could it be cause of not newest PHP (don´t have access to server for testing this) ***UPDATE: PHP 5.6 and PHP7 same Error, PHP 7 shows it nicer)*** Thx, Florian ---------------------------------------------------------------- Titel * BT Simple Slideshow Site Module BT Simple Slideshow BT Simple Slideshow is a perfect slideshow module for Joomla and it completely free. It allows you to easily display images with many animations type and supports responsive website. You can upload images from local... Vollständige Beschreibung anzeigen ... Fatal error: Call to a member function getName() on a non-object in /www/htdocs/w00e11c9/libraries/joomla/session/session.php on line 352
  7. Hi. I have a problem in the extra field "DROPDOWN". In the property tab detail page the field does not inform the selection: "Proprietátio" and "Zona da Cidade", writes in place the word: "Array" (see attached image). Where is the error? The options set out in DROPDOWN usually appear in the filter module ("Proprietátio" and "Zona da Cidade") list options correctly. Can you help me? Awaiting return. Thanks.
  8. Hi all, I installed the "Service Area PolyLines Google Map Module" but errors bellow is showing. 1) In the "Style settings" is appearing: Strict Standards: Only variables should be assigned by reference in /var/www/html/drmarcosaurelio.com.br/web/modules/mod_serviceareapolylines/assets/elements/colorpicker.php on line 38 Strict Standards: Only variables should be assigned by reference in /var/www/html/drmarcosaurelio.com.br/web/modules/mod_serviceareapolylines/assets/elements/colorpicker.php on line 38 2 ) And in the site is appearing: Strict Standards: Only variables should be assigned by reference in/var/www/html/drmarcosaurelio.com.br/web/modules/mod_serviceareapolylines/mod_serviceareapolylines.phpon line 43 What can I do? I am the basic level on joomla and php. Can you help me please. My email is cristianeleite@hotmail. My joomla is 3.4.8 Thanks for advance Regards
  9. Hi, i recently purchased an SSL certificate from Comodo. When i installed the certificate i got an error to StumbleUpon icon (not appear). I did a check and i noticed this message: Mixed Content: The page at 'https://www.stumbleupon.com/badge/embed/1/?url=https%3A%2F%2Fwww.curiositaemisteri.com%2Fmisteri%2Fgli-incendi-di-canneto-di-caronia.html' was loaded over HTTPS, but requested an insecure script 'http://cdn.stumble-upon.com/js/badge_su.js?v=20120613'. This request has been blocked; the content must be served over HTTPS How i can solve this problem? Thank you
  10. When some people try to share a post on my site they get this error popup: "The content is currently unavailable. The page you requested cannot be displayed right now. It may be temporarily unavailable, the link you clicked on may have expired, or you may not have permission to view this page." What can this be? For me the sharing does work but some people reported the same problem. Link: http://www.todays-specials.nl/news/food-drinks/de-kuyper-presenteert-internationale-bar-fight At bottom click on "delen".
  11. hello, in my site i get this JS error "Google Maps API warning: SensorNotRequired: https://developers.google.com/maps/documentation/javascript/error-messages" on util.js:30 link to my site: http://www.andi-ua.co.il/ please advice ?
  12. hello, i just download the latest version and i get this error... when trying to log in "error: Ajax request failed!" my log path is ok and still i get this error ? please advice ? my site: snakes.co.il
  13. Hi there, I purchased a time ago the Joomla template Galiana by Joomlaux through envato. No I've got a problem with the included BT Contentslider Module. I delivers fatal errors and I don't know why. Error Message: Fatal error: Call to undefined function imagecreatefromjpeg() in /var/www/03/00/15/gasthaus-hirschenwirt.at/www/modules/mod_bt_contentslider/classes/images.php on line 120 So I out commented the mentioned lines. Beside line 120 it was line 121, 131 and 140. After that the whole website works again. More or less (some troubles with content...) Please let me know what the problem caused and how i can fix it. Out commenting whole code lines can't be a satisfying solution any one of us.... Thx. Christoph
  14. Hi all, Great product, just all of a sudden the plugin started displaying code on each of our K2 items. eg: Warning: file_get_contents(http://graph.faceboo...-melbourne-show): failed to open stream: Network is unreachable in/home/s1050260/public_html/plugins/content/bt_socialshare/bt_socialshare.php on line 955 I've since disabled the plugin to stop the error showing, but the attached screenshot shows an example of the errors being displayed. Any idea why this has happened?
  15. It appears there may be an issue with the latest version of the BT Content Slider and the latest version of EasyBlog. I just recently installed this and when editing the module through the module manager, there is no styling, and at the bottom I see this: Fatal error: require_once() [function.require]: Failed opening required '/var/www/path/to/components/com_easyblog/constants.php' (include_path='.:/opt/php53/lib/php') in /var/www/path/to/modules/mod_bt_contentslider/admin/formfield/easyblogcategories.php on line 35 Any fix for this? Charles
  16. Hello i transfer my old site to a new one 3.4.3 joomla... but all my new article give 404 erros can you please check http://www.startnews.gr/perifereia/1515-milia-xanion-to-xorio-xoris-reuma-pou-sinarpazei Also i don't cashe and gzip, and i have enabled mod_rewrite (.htaccess), finally i have used Open Graph Object Debugger , with any results... Can you help what else can i do... i use your latest ver of plugin BT Social Sharing Plugin Thank you
  17. Hi. The problem occured, when I complete all fields in Registration Form, and click Register. New user was creaed (I can see it in Joomla), but there is no feedback, like "Your acount has been creaed, activaton link send", only blank page.
  18. Hi, Seems there an issue in backend, please check the attached for details. though it works fine in frontend Joomla! 3.4.1 BT Login Module Version 2.6.1
  19. Hi, I've installed the component and made all necessary configurations. Followed your pdf instructions, created a Facebook App and published it. I'm not using any other channels...just trying to set up the auto publishing feature to Facebook. Everytime I create a new article I get the error message (dashboard view, statistics) with no more info about the type of error. I just can't figure what I've done wrong. Do you have any clue or advice which points me into the right direction? Another point: when I'm the Channel Tab and go to Options and click on Load Facebook page a separate windows opens saying ....loading. After a few seconds the window closes again and nothing happens. Maybe these two points are connected? Oh, I don't have any other channels configured. Facebook is the only one my client needs. Using Joomla 3.4.1. Thanks for your help. Kev Edit: Never mind....I managed to talk the client out of autoposting to FB. So no need to get it working :-)
  20. I was having problems with the default search giving a 500 server error so I decided to install this module to replace the default search. The installation went well according to the admin part of the cms. When I try to do searches it always returns no results. I assumed this was because I had not used the indexer. So I tried indexing in both the component and module section. Neither works and in both sections they load the lightbox but the progress bar never populates because of a javascript error. The js error is on line 11 of the indexer.js file. for reference: the console gives off this classic generic error: Uncaught TypeError: undefined is not a functionindexer.js:11 This is the line that is having the issue this.pb = new Fx.ProgressBar(document.id('finder-progress-container')); The theme is a custom one and we are using virtuemart which I have read can cause issues with almost everything. I am at the point where I am throwing my hands up and admitting that I don't know enough about Joomla to go any further.
  21. Hello, I tried to upgrade BT Social connect from 1.1.1 to 1.2.1, but am getting the following error: Duplicate column name 'params' SQL=ALTER TABLE `l1uv6_bt_messages` ADD COLUMN `params` text AFTER `created_time`; My environment looks like: PHP Built On Linux x86_64 Database Version 5.1.73-log Database Collation utf8_general_ci PHP Version 5.5.8 Web Server Apache WebServer to PHP Interface cgi-fcgi Joomla! Version Joomla! 3.3.6 Stable [ Ember ] 01-October-2014 02:00 GMT Joomla! Platform Version Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT User Agent Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/39.0.2171.65 Safari/537.36 Any advice is appreciated!
  22. Hi, I want thank you for your wonderful extension BT CONTENT SLIDER. I have a problem - when i enter in my site web www.cralmaremma.it the images not show or show white space. If i try to pass over the image with cursor mouse the image of articole suddnely appear. How can I resolve this? I use the last version of Joomla 3.3.6 Thank you
  23. I'm using BT Tabs. I have 4 tabs: 1) K2 article (OK) 2) K2 article (OK) 3) Module image slider other developer (OK) 4) Module BT Content Showcase (NOT OK) Only if I put module BT Content Showcase in FIRST tab position it's working fine. In any other position it will not show any content and results in this error: Error: jCarousel: No width/height set for items. This will cause an infinite loop. Aborting... How can this be solved?
  24. I recently installed BT login on my site and i am getting ajax request failed error everytime i login to my account. Pls help me to solve this issue as early as possible
  25. hi when i get the bt google map backend not workd javascript and options to select and open inspect element and show error Uncaught TypeError: undefined is not a function bt.js:68