Search the Community

Showing results for tags 'BT Folio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 2 results

  1. My question is a repeat of one previously asked....but not publicly answered. My BT Folio HOME page has BT Slideshow Pro running well, but I find despite following all the PNG tips on the previous member's post, I cannot display articles. So my question really is....how can I display/publish articles AND use the Slideshoe pro on my HOME page? I have discovered that if I publish the Slideshow in positions 'user 1-3', they all display, but NOT when it's default position of 'slideshow'. My articles are labelled as 'featured' as instructed. The previous reply was to allow external access to the URL and that Bowthemes would resolve, however as my current developement Joomla site is on a localhost, it is not easy to provide this access. May I request that any 'fixes' be published openly for public perusal. Joomla 2.5 Thanks
  2. Hi! please help! Could u give me advise how to align top main menu? Is aligned to the left side of the menu position. I need that menu to be aligned to the middle side of the menu position. http://www.hein-partner.kz/ Thanks in advance!