Search the Community

Showing results for tags 'BT Slideshow Pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 9 results

  1. Hi, I am having issues with BT Slideshow Pro responsive slider. The slider doesnt seem to load until you resize the window. Could you please let me know how can this be fixed ASAP please. Thanks.
  2. BT Slideshow Pro error when clicking on the 'Get Images' button or when using the upload, I get the following error: Loading Failed - The modules folder is not writable I have changed a few permissions in the file system (including the modules directory) in an attempt to resolve this. Has anybody else seen this issue before, or know how to solve it? Thanks! -Lucas
  3. Hey there, like a few others I recently discovered some problems with the BT Slideshow Pro module. Here are the facts: - I use the most recent version of the module - the slider does not display any images, instead it prints: "Error loading images. One or more images were not found. - the image source I use is a Joomla folder (other sources do not work, too) - I tried several things like reupload images, delete them, try to turn off included jquery files: no solution - what I did found: the console says /modules/mod_btslideshow_pro/images/108/slideshow/a768a27e02502623c80f167f9e5d1f67.jpg 404 (Not Found) so the module tries to find images in a folder which is named like the moduleID (108). When opening the URL like above WITHOUT the 108, I actually can see the image, so it seems like there is a link problem. - I browsed trough the php files and could not find the part where it says "take the image from folder "$saveDir . $moduleID" " or something like that, but I hope this gives you an idea where to look for this problem. Hopeing for a quick solution, thank you very much in advance Thomas Fischer
  4. Hello, someone can tell me how to place a BT SlideShow Pro on a new article? Thank you!
  5. Hi I have installed the BT Slideshow Pro Module, and I have the same size of the slideshow in the photos that are appearing. But at the upper part and left part of the slideshow appears a black margin. You know if there is any document that i can edit in order to fix this problem? I attach an image with the problem detailed Thank you slideshow-problem.zip
  6. Hello, I purchased the BT Slideshow Pro module today and as of yet i cannot get it to even resemble what i would call a slideshow. It seems to me, in my very basic understanding of these things that it is causing a jquery conflict. The problem is that it is displaying the uploaded images as a vertical list. The description is also not formatting correctly, but that may just be down to .css issues. If you could shed any light on this for me it would be greatly appreciated. My site link is http://79.170.44.93/designrule.co.uk/
  7. My question is a repeat of one previously asked....but not publicly answered. My BT Folio HOME page has BT Slideshow Pro running well, but I find despite following all the PNG tips on the previous member's post, I cannot display articles. So my question really is....how can I display/publish articles AND use the Slideshoe pro on my HOME page? I have discovered that if I publish the Slideshow in positions 'user 1-3', they all display, but NOT when it's default position of 'slideshow'. My articles are labelled as 'featured' as instructed. The previous reply was to allow external access to the URL and that Bowthemes would resolve, however as my current developement Joomla site is on a localhost, it is not easy to provide this access. May I request that any 'fixes' be published openly for public perusal. Joomla 2.5 Thanks
  8. When i try to edit the slideshow function in my backend, and when i click every drop-down menu in it, the whole layout will be mess up and it's hard to read(see attach image), and i am using joomla 2.5, with the bt slideshow v2.1.3. can anyone help me with this problem? Thanks!
  9. Hello, I choose BT Slideshow Pro because in joomla.org, they write this extensions is for Joomla 3 http://extensions.joomla.org/extensions/photos-a-images/slideshow/image-jquery-slideshow/20212 But it doesn't work.... Strict Standards: Non-static method BTSlideshowHelper::fetchHead() should not be called statically in/BlaBlaBla/modules/mod_btslideshow_pro/mod_btslideshow_pro.phpon line 29 Strict Standards: Only variables should be assigned by reference in/BlaBlaBla/modules/mod_btslideshow_pro/helpers/helper.phpon line 108 Strict Standards: Only variables should be assigned by reference in/BlaBlaBla/modules/mod_btslideshow_pro/mod_btslideshow_pro.phpon line 70 Ps : sorry for my bad english ;-)