Search the Community

Showing results for tags 'Image'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 35 results

  1. Hy, I have a big problem about bt property slideshow. Only the first 3 of all pictures show, the 4. 5. 6. is not. Here is my problem: https://prnt.sc/hk804e https://prnt.sc/hk80m2 What do you think? What can i do? :( Thank you very much if you help me :)))))
  2. Dear Helpers, I have a little problem with bt_property component with the uploded image. Here is a prntsc about my problem. In shortly, i uploded any image, any size, the problem is the same. https://prnt.sc/hi71gc https://prnt.sc/hi7499 Somebody can help me? :) Thanks a lot!
  3. hi, i need to use the module that shows the categories. i would like to show the image preview of the categories Can you help me? Carlo
  4. Hello, I desperately try to insert a jpeg-image under my info-text into the info window (it's a guide-portal and about a map with landmarks) Searching your forum for answers, I figured out you need the absolute path So insted of /images/folder/subfolder/my-image.jpg" alt="" width="100" height="100"/> <img src="http://mywesbite.com/images/folder/subfolder/my-image.jpg" alt="" width="100" height="100"/> The text shows up but no image Help please & many thinaks in advance
  5. I have an extra field which is an image upload. When adding a property from the front end however, I get the following error when trying to upload an image to the extra field: You are not authorised to view this resource.
  6. Hi, I am using BT Content Slider version 2.3.8. I have set it up to show articles in a Joomla Category. In some articles I have text hyperlinks to external websites that open in a new window. Text hyperlinks work fine. But I have one article containing just a banner image. It is supposed to link to an external website too, but instead it goes to the article itself. In the article I have set the external URL to www.externalwebsite.com. But when I hover the image on the frontend I see a link like http://localhost/intranet/werknemers/index.php/53-homepage/bottom-slider/347-banner-congres-werkgeverschap-2016 How can I have external links on images in articles? I have set Use link A to "Yes" Any help will be very appreciated!
  7. I did have BT content slider installed where the image was on the left and the text to the right of it. So it took up much less room on the webpage, which is what I need. It worked the same was as the command <img src="s.gif" alt="blahbaln" align="left"> I cannot find how to do that after this last upgrade. Can you please explain? Thanks for a great app. laurel
  8. Hi, I am using BT Background Slideshow and I like it very much. As in these days, I add a image with specific christmas and new years text and css related thing. As an enhancement request, it would be very cool to enable or disable specific Slide Show, which are seasonal like Christmas, Eastern, Ramadan, whatever... A Rolls Royce would be if I could set a starting and end time like in an article. I am wondering how you thinking about such an enhancement. Best regards, Marco
  9. Hello, if I share an article with fotos , I get the wrong image on facebook www.ssv.at what`s wrong?
  10. Bonjour, Les images de mes articles ne s'affichent pas, à la place c'est le titre de l'article qui apparaît dans un rectangle merci de m'aider
  11. Hi, I know this is rather simple. But how do I change the color of the image when on hover? Now it's white with transparency. I would like to change it to yellow color with opacity. Please advice. Thank you!
  12. Hi, I want thank you for your wonderful extension BT CONTENT SLIDER. I have a problem - when i enter in my site web www.cralmaremma.it the images not show or show white space. If i try to pass over the image with cursor mouse the image of articole suddnely appear. How can I resolve this? I use the last version of Joomla 3.3.6 Thank you
  13. Hello, I am using BT-content slider for a long time on many sites and really love this module. After upgrading to joomla 3.3.6 and the latest version of the module, i spend days figuring out how i can make the module create thumbnails again in the folder images. The old version made thumbnails with names like "120-180-image name" now i onley get cache files with names like "23452244imagename" I would really like to go back to the module creating the files in the modules image folder again, so i hope someone could help me understand what i am doing wrong. Many Thanks,
  14. I have a problem with Click & Drag (for slider)... When user click on image and drag it left-right (to slide articles), on mouse release, it opens an article. I would like to disable that, so user can use slider all the time, and open article only when they just click on image or read more. Or if that's not possible, i would like to disable links on images, and leave linkable area only on "Read more".
  15. Hi at all, i'm using your component, but I would like only three simple button share (fb, tweet, ln) in some article in the website, so i have created a widget to insert on the bottom in the article- All is ok but the image in the article does not appear on fb. And sometime there is instead a white square. any suggest?
  16. BT Content Slider don't show images from relative source on my site. But when I cacht the images from an external url and type the complete url (http://www....) there is no problem. How can I solve it?
  17. The background image of the punisher where do I do the changes for this? Is it a module or just in the css? Darren
  18. Hi, I have a question, if it's possible to set a FIXED image as a thumbnail on Facebook share button in order to show always the same image, like the avatar.Thanks :)
  19. Hi, I have a problem with the thumbnail of the facebook share button in k2 items, but not for all of them. Particularly, the thumbnails shown are always the same. The other contents are shown correctly. How can I fix it? The website is http://www.tensivamente.it joomla version: 2.5 Thank for your Help.
  20. Hello, first of all congratulate you for such excellent extensions. I run into a problem, which is that by creating either a single item or k2, the images are overlaid on the content. I tried to include images in the content of the article, the image upload tool independent ... but I have not been successful. Also try changing the module parameters settings, activating and deactivating plugins, modules, etc ... but neither fuciona. I have also followed the steps in the user guide, but not if the problem is in the way the items are created. Deputy screenshots The URL where I am doing is testing: www.mpradaestudio.com/clientes/cootracar/ I appreciate greatly your help to solve this problem and make the content look like in the demo. I am very attentive to your response!
  21. I have recently installed your module BT Login and have found it to be very useful. I have identified one small issue that I hope you can assist me with. My menu has images attached to each item. When the menu is displayed in the BT Login dropdown, the image and menu title are displayed on seperate lines. The menu item in the attached screenshot shows what I mean: - I suspect it is a CSS issue. Are you able to assist me in getting the CSS adjusted so the image and menu title display on the same line?
  22. Hello how are you? Friends as I do for the BT Content Slider module can get the texts and images of items created with SEBLOD? As you can see in the image module does not display anything but the title of the article #################################### Olá tudo bom? Amigos como eu faço para que o módulo BT Content Slider consiga pegar os textos e imagens dos artigos criados com o seblod? Como vocês podem ver na imagem o módulo não exibe nada alem do título do artigo
  23. Hello, My images are displaying in a really weird location. Have a look: http://www.marvelsofmoney.com/JohnCalvi/ Any ideas?
  24. Hi, it is possible to change quality of image preview? I have chacked my site with large-scale monitor. Preview image quality is awful. Thanks. http://www.galevsky.com/hsmodeling/canon
  25. Hi Guys, on IE8 the main image is appearing to the far right so cannot be seen properly. Not sure if this is a config issue as it's fine in IE9 and the other browsers. Any ideas? David