Search the Community

Showing results for tags 'blank page'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 4 results

  1. Hi, I am having an installation problem. I have tried installing BT Media Gallery , everything gives me green. It is there. When I try to open any of the links in the Admin area I get a blank page.Like it is missing something. I have tried deleting it and reinstalling it several times. Nope. I even tried to manually override the files through ftp. Nope. I am running plenty of php. Apache Version 2.2.32 PHP Version 5.6.29 MySQL Version 5.6.32-78.1 Can some please help. I have tried a support ticket and haven't gotten a reply yet. Thank you, Tammy
  2. Hi, I installed this module on my site. Everthing looks great, but after publishing i see only blank pages. Nothing is visible. I think it is a perfect module, please help Thanks Michal
  3. HI, I HAVE RECENTLY UPLOADED BT MOBILE APP TEMPLATE. BUT NOW I AM NOT ABLE TO VIEW MY FRONT PAGE, ITS SIMPLY BLANK OR SHOWING AN ERROR : "HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request." ANY HELP IS HIGHLY APPRICIATED.
  4. I installed the BT-News template and all I get is a blank page, then after I got to the cpanel check the index file and guss what, it's a blank page. whats going on? and the admin works fine and all the submodules including ja t3 are working I did install them one by one so I will try the auto package now. Done deal, use the quick version!, but make sure to modify your htacess and your php.ini