Search the Community

Showing results for tags 'category'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 11 results

  1. Hi, I installed BT CS in my website, but something is going wrong. The items ordering doesn't work properly.It takes ALWAYS the old items, whatever ordering I choose. And it doesn't take the items from the category but only from the subcategories (with the autodetect option activated). What can it be? Thanks FireShot Screen Capture #089 - 'Moduli_ mod_bt_contentslider - DazebaoNews - Amministrazione' - dazebaonews_it_administrator_index_php_option=com_modu.pdf
  2. Hi, great job with this extension, it works really fine. I'm not very good in programming, but I wonder if I can hide the "Read more" link and the "Category" tag from the front end. In back end the only "Intro Text Option" editable is "Description Max Chars". Thank you very much! Matteo
  3. Hello BT Content slider has suddenly stopped working now. It does not work when Selected Joomla Categories. However it works when we select Article ids. Whats the issue? Please help. I dont want to switch to another module... Thanks in advance
  4. Hi, love the plugin, thank you! I'm running into an issure with sharing on FB. When I click share, everything looks great in the preview. Article Title, picture, text, everything is there. But when I hit share and it actually publishes to FB, the article's category is shown on FB, not the article title... http://tompetty.rocks/news/item/43-for-immediate-release I'd love to be able to use BT Social Share on these pages... but I don't know how to incorporate the plugin in the PHP... any suggestions? http://tompetty.rocks/discography/P/2-tom-petty-the-heartbreakers/16-wildflowers IF not, I understand, but would love to know how to fix the Category / Article title thing. Thanks!
  5. Hey guys, I"m running Joomla 3.2.3 . I have experienced two issues related to the installation of bt media gallery. I first installed the NON all in one version. Afterwards my admin control panel for joomla was almost completely missing; except the standard quick links admin module but with no css styling at all. However, all the inner admin pages for joomla displayed great and as expected with no display isssues. In addition, on the frontend of the site, in an article category blog view, the output was changed so that there were no article titles, readmore button, and article info like author, category, etc. In addition, viewing a blog page resulted in super long load times to the point of time out. I uninstalled the component along with all associated modules and plugins. Problem disappeared. I installed the ALL in one version. Installed successfully. THis time no admin control panel display or rendering issues. Somehow this version of the installation package was different in this regard. However, the frontend category blog display still had the same missing information and problems. I began to disable the various plugins off and on and finally discovered that the content plugin for bt media display was the problem. when off, the issues on the front category blog display were completely gone; when on the problems returned. I changed the order of this content plugin to the last in the order, problems on the category blog view remained with some slight differences - some of the article info returned, but not all and same rendering and style issues remained. Page loaded a lot more rapidly. I've disabled the plugin and all is back to normal. I realize it could be some conflict with another extension. I am using nothing but core extensions for the most part; except for payplans membership management, akeeba, phocadownload, itp-social share, and xmap. So I'm not running a ton of plugins, addons, etc. Only what's absolutely necessary. So I'm guessing there might be some bug with the plugin or a conflict. I enabled error reporting to developement, maximum and system debug and recieve no php errors; which seems odd. You're help would be most appreciated :) I always appreciate your free extensions over the last few years and so know that this is just a small bump or obstacle. Best Regards, Danny Leary Oh, I'm running the latest bt media gallery versions that are available right now as of march 23, 2014 - core version 1.1.3 of the component and i couldn't find a version for the plugin.
  6. Would it be possible to add a filter to the component which will filter by category? Thanks :) Danny :)
  7. Hi, I need to display K2 parent category name for each item , look this my categories : -Car --Benz ---S500 when I set the module display category name , it displays only "S500" , I want to display: "Benz" - "S500" how can I do this?
  8. Lisa Hi, how do I remove the written by super user and category pages from my articles ...
  9. I have this installed to show as a content slider for Latest News category of content: http://landauclients.com/Studex. The articles autodipslay. The first item that displays is hidden by the category title. when the second item displays, it shows fine. I checked the error console and I don't see what I need there. I am sure it must be a conflict somewhere but the easiest solution for me is to hide the category title from BT Slider. Is there a way to do this? STeve
  10. hi everybody, I've a problem with bt content slider, I have selected "Autodetect Category" and it works perfectly in K2, but if I select a parent category in my web, bt content slider returns "No result". Autodetect is for a only one category???
  11. I have created a slider using BT Content slider. However, I can put a link in the description of the content slider. I have put it in the articles that are in the category to be display but it's not being parsed on to the HTML. I guess the js is stripping it from the html though I can seem to find where or why this is happening? Help please, anyone