Search the Community

Showing results for tags 'content'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 15 results

  1. Hi, I created multiple BT Content Slider modules for my site. But there are content display issues for all modules. My website URL is smes2017.ipro.tw
  2. Hi Using Joomla 3.3 with vertex template, content slider does not show on website. I can get it to show, looks fine then it will disappear. Unsure why. I am using Firefox could that be the issue. see ESLwatch.info Regards Kevin
  3. http://dikoammoxwstou.btportfolio.net/index.php/en/announcements Please check the above page, links do not work as a 404 error appear. Please help me as I am novice with this extension
  4. Content slider can sort articles by Hits but this is not very useful if you have news site because if some very old articles has to much hits content slider will always show them. It would be very useful if we can have shorting articles by hits of the last week or the last month. Is it possible? Thank you.
  5. Hi - I'm almost done with getting this great extension to work exactly the way I need. One thing - I thought that this was a responsive module - Because it's probably the absolute best module I've found which is performing its task, I'm going to keep using it regardless of this outcome, but I still want to ask: It's not responding to changing browser width(s) or Firefox responsive design view. Is this normal or is it a result of CSS modifications I've performed on it? Whatever you can offer as advise for me to try is greatly appreciated! Thank you in advance!
  6. Hey guys, I have an error showing on my website, i'm not sure if it's because of the content slider : Strict Standards: Only variables should be assigned by reference in /home/MYUSERNAME/public_html/templates/bt_magazine/tpls/blocks/mainbody.php on line 14 Can you help me please ? Thanks !
  7. Hi all, I'm using BT Content Slider (very good extension) for showing articles preview to the visitors (not logged in) These articles are for registered visitors only. I corrected a first problem (404 page) modifing the content.php file from $item->link = JRoute::_('index.php?option=com_user&view=login'); to $item->link = JRoute::_('index.php?option=com_users&view=login'); Now the login page redirect to the home page and not to the selected article. I'd like the link to the article that was similar to the following: www.mysite.it/news/login?return=L25vdGl6aWUvMzItZ3JhbmRpLW...etc..= where "=L25vdGl6aWUvMzItZ3JhbmRpLW...etc..=" is the BASE64 encoded address of the article Can you help me? Thanks Dario
  8. Hello, first of all congratulate you for such excellent extensions. I run into a problem, which is that by creating either a single item or k2, the images are overlaid on the content. I tried to include images in the content of the article, the image upload tool independent ... but I have not been successful. Also try changing the module parameters settings, activating and deactivating plugins, modules, etc ... but neither fuciona. I have also followed the steps in the user guide, but not if the problem is in the way the items are created. Deputy screenshots The URL where I am doing is testing: www.mpradaestudio.com/clientes/cootracar/ I appreciate greatly your help to solve this problem and make the content look like in the demo. I am very attentive to your response!
  9. Hi. The question is as simple as the title: is there any way to prevent the slider to be shown in the articles? I have set the module to show in a series of categories and when I click on "Read more..." I see the box with all the articles displayed at the bottom of the page. If a go to an article by any other route (sitemap, menus, etc.) the result is the same. Is there an option for this? Thanks very much.
  10. After I have installed BT content slider in joomla 3.0 I'm getting the below error: An error has occurred. 500 SQL=SELECT c.name AS name, c.id AS id, c.parent AS parent FROM acsld_k2_categories AS c WHERE published = 1 AND trash = 0 ORDER BY c.name, c.parent ASC Please help me to fix this issue. Thanks in advance.
  11. I am using joomla 2.5. I installed content slider extension but it is not displaying. Anyone can help me? Please
  12. hi everybody, I've a problem with bt content slider, I have selected "Autodetect Category" and it works perfectly in K2, but if I select a parent category in my web, bt content slider returns "No result". Autodetect is for a only one category???
  13. Hi, I have read most problem fixes and I have installed and published jquery plugin. Many of users, as I understand had problems with module not showing or working, but on my website buttons are showing and have proper links (form shows or pop-up). I attached picture. Buttons are in shown in menu right corner. I just want to put login and registration text to them or even change them with icons. Thank you.
  14. Hi, I have read most problem fixes and I have installed and published jquery plugin. Many of users, as I understand had problems with module not showing or working, but on my website buttons are showing and have proper links (form shows or pop-up). I attached picture. Buttons are in shown in menu right corner. I just want to put login and registration text to them or even change them with icons. Thank you.
  15. Hi, I have read most problem fixes and I have installed and published jquery plugin. Many of users, as I understand had problems with module not showing or working, but on my website buttons are showing and have proper links (form shows or pop-up). I attached picture. Buttons are in shown in menu right corner. I just want to put login and registration text to them or even change them with icons. Thank you.