Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 5 results

  1. Hi, I am using BT Background slideshow with Joomla 2.5. The plugin seems to have installed correctly and all settings worked ok. My pictures from my Joomla folder loaded in module settings and all seemed to be well on that end. But as soon as I went to my homepage, the background pictures did not load, and the loading circle pops up in the middle of the page. Nothing loads though and the background is left as white. Is there any reason as to why this might be? Thanks, Justin
  2. I am having some weird problems with this module. I am wanting a slider that is 1920x450, and I would like for it to scale itself down for smaller screens. When I set the settings as: Slideshow Options Width: 1920 Height: 450 Layout Settings Responsive: No I get this http://i.imgur.com/XCuUX1W.png which looks correct when displayed fullscreen on a 1080p display. However, when you scale the browser down, this happens http://i.imgur.com/v...VnXWy4.png As you can see, the browser is cropping in to the slideshow, while everything else is adjusting properly. When I set the settings as: Slideshow Options Width: 1920 Height: 450 Layout Settings Responsive: Yes I get this http://i.imgur.com/FVRrw1X.png One of the forum posts suggested setting the width to "auto" when using responsive setting, so when I used these settings: Slideshow Options Width: auto Height: 450 Layout Settings Responsive: Yes I got this http://i.imgur.com/xdb282O.png Could someone please tell me what it is that I might be doing incorrectly? I really would like to get this figured out seeing as I paid for this module solely for the Responsive feature. Please help. Website is http://www.clips-hairstudio.com
  3. Do i need to install the quickstart pack to have the T3 framework install? Sorry, I'm very new to all this and trying to wrap my head around it!
  4. Hello, I was looking for some help with my new upgrade to the bt photography template. The first thing I am having trouble with is fairly simple: How do you change the logo text from bt photography to my sites name? The next question is more of a problem. I cant get the portfolio gallery to work at all, I would love some admin help on this. one please. Thanks you all for your time! Bill
  5. Hello I recently purchased the BT Photography template and I am having some issues getting the background slideshow extension to work. I have followed the video tutorials and still no luck. I admit I am fairly new with joomla, but any help would be greatly appreciated. my domain is www.mokcity.com if you would like to see my site if that helps at all. THanks once again!