Search the Community

Showing results for tags 'https'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 10 results

  1. Hi I am using BT Social Sharing plugin v2.4. My site is SSL but has mixed security due to some images. The Social Sharing pluging references http versions of png files for pinterest option. I have checked and https "versions" of these files exist. Can the plugin please be changed to reference those secure png files? Thanks in advance.
  2. Hello, I find myself having an error message on the page of my site where is the module BT Facebook Like Box. Would there be a solution to this problem? Thanks. Here's the message:
  3. Hi, I'm using BT content slider on a 2.5 joomla installation. When using the https protocol the slider disappears. Is there an easy fix for this? Perhaps something I can patch in the module files?
  4. Hello, I just turn a website on httpS, and my videos from Youtibe doesn't run anymore on fancy boxes. So I tried to regenerate google API key for HTTPS protocol => same result. Site runs under J3.6.4 + BT Media 1.4.1 / php 7.0.13 Many thanks for help ! Best regards Zal
  5. Do your module work fine with the protocol https? Something to set? Best regards
  6. Hi, i recently purchased an SSL certificate from Comodo. When i installed the certificate i got an error to StumbleUpon icon (not appear). I did a check and i noticed this message: Mixed Content: The page at 'https://www.stumbleupon.com/badge/embed/1/?url=https%3A%2F%2Fwww.curiositaemisteri.com%2Fmisteri%2Fgli-incendi-di-canneto-di-caronia.html' was loaded over HTTPS, but requested an insecure script 'http://cdn.stumble-upon.com/js/badge_su.js?v=20120613'. This request has been blocked; the content must be served over HTTPS How i can solve this problem? Thank you
  7. Hello, I am new to this plugin. I thing it is very good. But how to make the login use encryption?? My site does not have own https, I use the server certificate. Meaning I can not put whole site on https. The native login module has option to use encryption. Is it in any way possible to also activate this option on BT login? Thank you
  8. I am using v2.6.4 of BT Login module. Recently my website start to use SSL certificate, so all visitors and registered members will visit our website with HTTPS protocol. However, I did not find any option about "encrypt the form data" or "submit encrypted data" or "encrypt login form" in the settings of this module. Could you please add such an option? Thank you.
  9. My Gallery was working fine until I added a SSL and when we are in the https version of the site the gallery breaks apart IE: https://www.fultonst...com/beauty.html the live site is set at https://ww.fultonstudio.com can anyone help? Thanks https://www.dropbox.....36.36.png?dl=0
  10. Hello, BT Social version we use is: 2.3.8 It seems most of the links we share on social media (Facebook, Twitter, Google) never redirect properly when the end user or client clicks on the shared link. We have disabled the SSL on the front end and so we expect that when a link is shared from the site, it will redirect through http and not https. Instead, all the links we share on social media are all redirecting through HTTPS giving the end user or client the erroneous impression that the Connection Is Untrusted. Maybe, you can check on some of the most recent shared links and the Untrusted Connections on our pages here: http://www.facebook.com/bigtinz http://www.twitter.com/bigtinz1 http://www.plus.google.com/+bigtinz Please, what can we do to fix this serious problem? Thanks and waiting for your kind response.