Search the Community

Showing results for tags 'linkedin login not working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 1 result

  1. This is the error that I get: http://my.domain.com/?error=invalid_scope&error_description=Your+application+has+not+been+authorized+for+the+scope+"r_fullprofile"#! And this is the url that is called when I click the Linkedin button: javascript:newPopup('https://www.linkedin.com/uas/oauth2/authorization?response_type=code&client_id=ABCdefGHIjkl&scope=r_fullprofile+r_emailaddress+r_network+rw_nus&state=sc_linkedin&redirect_uri=http%3A%2F%2Fmy.domain.com%2F','Connecting to Linkedin ...',600,400); Please take note of the bold text. I have removed any references to r_fullprofile, r_network, r_contactinfo, rw_nus, rw_groups, w_messages in the /httpdocs/administrator/components/publishes/all linkedin directories/elements/linkconnect php and linkedinconnect.php files. function getlink(){ var apid ='".$appid."'; var client_secret ='".$client_secret."'; var link=''; if(apid.trim().length != 0 && client_secret.trim().length !=0){ link =\"https://www.linkedin.com/uas/oauth2/authorization?response_type=code&client_id=\" + apid +\"&scope=w_share+r_emailaddress+rw_company_admin\"+\"&state=linkenconnect\" +\"&redirect_uri=\" + encodeURIComponent (window.location+'&tmpl=component'); }else{ link='".JURI::root()."index.php?option=com_bt_socialconnect&view=connect&tmpl=component'; } return link; } </script>"; There was one other thing that I did that had to do with replacing some basic field headers but I can't remember at the moment.