Search the Community

Showing results for tags 'navagation'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 1 result

  1. Hello, Thank you for this amazing EXT. Lately a strange issue has poped up. I set the navigation to bullets with a placement of -95/-45 to put them at the bottom/center of the slider. All was good but now after several reloads of the page, they move to the top/left of the slider. See image example. When I clear the Joomla cache, it fixes the issue but after several page loads, they go back the the top/left position. I have also tried -95%/-45% and that also worked to put them bottom/center position but the same issue happens after several page reloads. Any help would be greatly appreciated. Here is the page: http://37.60.235.119/~pacshore I have attached an image example of the issue. Thank you, Mike