Search the Community

Showing results for tags 'problems'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 4 results

  1. Hi I need help with BT Google maps pro. The map is showing on all pages but 1. I'm told that this is a javascript problem, but I don't know how to fix this. The map is just white on this page: http://www.hornslet-zoneterapi.dk/bestil-tid For now I have fixed the problem by adding a menu with map: http://www.hornslet-zoneterapi.dk/find-vej but this is not the solution that I want. Can anyone help me? Kind regards Susan
  2. Hello, I updated Joomla to 3.2.3 and since then BT Content Slider doesn´t work at all. I had to remove it from every page because everything crashed and the pages showed blank. I uninstalled the module and installed it again to see if the new version fixes the problem but everything remains the same. Any solution? Thanks a lot Arantxa
  3. Hi, I need some help with this issue. I have a site (Joomla 2.5) running the folio template. Over the weekend something happened and it is no longer showing the template on the website. The content is still somewhat correctly placed, but the background images are gone and the header just says T3 Framework with a gray bar running the width of the page. Does anyone know what could have happened? Any help would be appreciated. Thanks! Problem URL is www.oliversdriveshaft.com
  4. Hello, We have bought the following template http://themeforest.n...preview/2959850 , but as we intall it, we faced a problem! The pictures does not show and the theme looks differen than shown in the demo. The reason why is because mod cannot be added !We have no idea why it won't be added We really want to know what is wrong, or what mistake we did ASAP. That's how the website looks after installation: http://im27.gulfup.com/1HnM1.jpg Please help!!