Search the Community

Showing results for tags 'route 66'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 1 result

  1. Trying desperately to improve the SEO of my web site and have installed Route 66 Pro (same problem with Free version as well) and everything works well until I try to configure Route 66 Options in respect of Google PageSpeed. The problem parameter is "Optimize Javascript". If set to "No" then everything works; if set to "Yes", then irrespective of whether Optimization method is set to "File" or "Inline", BT Content Slider stops working - all that is displayed are the slider titles, the article images, etc. vanish! As per the attached images. I have tried changing the advanced settings in BT Content Slider but to no avail. Maybe it doesn't matter!