Search the Community

Showing results for tags 'youtube'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Discussion
    • BowThemes Forum Rules
    • Bow Themes Announcements
    • Security and Configuration
    • Customer Testimonials
    • Pre-Sales Questions
    • Members Showcase
    • Bow Themes Website - Feedback/Information
    • Request and Wishlist
    • Unidentified Topic
    • Affiliate Program
  • Commercial Templates
    • BT Variety templates for Joomla 2.5 & 3.x
    • BT Folio templates for Joomla 2.5 & 3.x
    • BT Photography
    • BT Corporate
    • BT Travel
    • BT E-commerce
    • BT News
    • BT Metro
    • BT Shopping
    • BT Restaurant
    • BT Real Estate
    • BT Game
    • BT Gallery
    • BT Movies
    • BT Onepage
    • BT Business
    • BT Fashion
    • BT Education
    • BT Jenus
    • BT Property Joomla template
    • BT Medical template
    • BT Fitness
    • BT Arise II
    • BT Bistro
    • BT Construction
    • BT Hosting
  • Templates Discussion
    • BT Arise - Corporate Joomla template
    • BT Mobile Apps
    • BT Magazine
  • Extensions Discussion
    • BT Slideshow
    • BT Facebook like
    • BT Social Sharing Plugin
    • BT Login
    • BT Content Slider
    • Twitter Feed
    • BT Floating Banner
    • BT Google Map module
    • BT Smart Search
    • BT Social Connect component
    • BT Property Component for Joomla 2.5 and 3.0
    • BT Shortcode Plugin
    • BT Simple Slideshow module
  • Commercial Extensions
    • BT Image Gallery
    • BT Slideshow Pro
    • BT Portfolio component for Joomla 2.5 and 3.x
    • BT Background Slideshow
    • BT Accordion Menu
    • BT Content Showcase
    • BT Tabs
    • BT Quick Contact
    • BT Product Slider
    • BT Social Login
    • BT Media Gallery
    • BT Google Maps Pro
    • BT Product QuickView

Found 9 results

  1. When trying to add a video to BT Portfolio, I get "this video not found". I used a Google Youtube API, and used this URL: https://www.youtube.com/watch?v=Ucz5BMfZSu0 Unfortionately this won't work.
  2. When trying to add a video to BT Portfolio, I get "this video nog found". I used a Google Youtube API, and used this URL: https://www.youtube.com/watch?v=Ucz5BMfZSu0 Unfortionately this won't work.
  3. Hello, I'm having issues uploading YouTube videos to my BT Media gallery. When I put the url in the single file upload screen and click "Load Data", it says This video has been removed by the user. I have tried using several video urls but all come back the same way. Is there a setting in BT Media or on YouTube I must change to all this to upload? Here is the video link: Here is a screenshot below: Thanks, Eric
  4. Hello! I have one Background Slideshow Module in default "background_slideshow" position with pictures. Then I had activate the bottom_mainbody positions. I need another one Background Slideshow Module in the bottom_mainbody_1 position with youtube video. I duplicated new Background Slideshow Module in the bottom_mainbody_1 position and added youtoube video as slide, but it doesn't show at this position. It shows as black screen at one of slide pages and all links in the menu and other links doesn't work. Ca you help me? Thank you a lot! Best regards, Igor
  5. I've installed BT Background Slideshow on my new Joomla Website. On a desktop everything works fine but checking the YouTube video on IOS device I noticed that it doesn't show. Any solutions to this?
  6. hello, I installed this on: http://extensions.joomla.org/extensions/social-web/social-media/video-channels/10398 and I have display problems, this is the site: http://www.ilgustodiimparare.it/index.php/mr-cheese any ideas on how to solve? Thanks
  7. Hi, I couldn't figure out how to get Youtune Playlist work. Here is my inputs in Module tab: Image Source: YouTube Playlist/Video Link Playlist/Video Link: http://youtu.be/Lo3ru1UrAHo Remote Image No Limit number: 20 When I click Get Images, I got error message YourTube Link is invalid. It must be Playlist url or video url. Please help. Also can I have mix of image and video in slideshow? Thank you in advance. Regards, Dennis
  8. The module was downloaded today and the fix from earlier posts doesn't work. When trying to upload, the arrows are spinnng and nothing happens. Where can I PM the details?
  9. Hi, I have read in the forums that is not possible to insert a video on the thumbnails of the bt content slider. Well, If i enter a video on an article, it is displayed. The tinymce editor has not filter for the video tags. Why bt content slider is filtering that? Where is the code to solve that or, where is the code that bt content slider is filtering this? It is very important for me to put a video on the thumbnails of bt content slider. Is any solution for this? Thx a lot