Martin1350034493

BT Login and nothing happen[Solved]

137 posts in this topic

Hi all,

I have tried this solution in Joomla 2.5.6

Bt Arise: 1.0

Bt Login: 2.4.0

T3 Framework: 2.5.2

The login just don't do nothing. :(

My site: iokis.com

Does anybody have the same configuration?

Tks,

Renas

Share this post


Link to post
Share on other sites

Hi

This is simple download the attached file below replace on

/modules/mod_bt_login/tmpl/default.php

to replace the existing default.php file and everything will work like a charm.

Share this post


Link to post
Share on other sites

Hi all,

And tks for your time.

I have:

- Changed the template as descrived in the fix bug

- Replaced the default.php in templates/bt_arise/html/mod_bt_login

- Now replaced the default.php in modules/mod_bt_login/tmpl

The buttons just don't do nothing as you can see in my page iokis.com.

I have send via email support the credentials of site.

Any help will be greatly appreciated, at the moment i have the sites without login.

Best Regards,

Renas

Share this post


Link to post
Share on other sites

Hi bluesunny62,

In my case still don't work.

What configuration do you have?

Joomla Version?

BT Login Version?

BT Arise Version?

Have you changed the template.php? And the default.php?

Tks,

Renas

Share this post


Link to post
Share on other sites

joomla 2.5.6

bt arise 1.0

bt login 2.4.0

jQuery Includer 1.4.0

i have change the default.php (deleted) and in template.css, deleted what in fixbug discribed

now it works

Share this post


Link to post
Share on other sites

Hi Bowtheme Support,

I have send email with credentials to access my sites.

If you can see what's happening. I have tried all the fix's and several versions. None have worked.

Tks,

Renas

Share this post


Link to post
Share on other sites

Hi renas.

I have not received your email.

Please resend it, and subject of mail is topic name, or name of your site, with a link to topic on the forum.

it would be easy for me to recognize your mail.

Thanks!

Share this post


Link to post
Share on other sites
Hi renas.

I have not received your email.

Please resend it, and subject of mail is topic name, or name of your site, with a link to topic on the forum.

it would be easy for me to recognize your mail.

Thanks!

Please send your email to me via email: extensions@bowthemes.com

Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now