Administrator

Templates module positions - T3 Framework - User Manual guide

46 posts in this topic

@jinjacko - There is a new module position "background-slideshow-home" maybe you should place it there?

we have changed something about background slideshow, it is new position.

Thanks a lot

I could not guess there was a new position

Now my slideshow is showing on home page with new position but no longer have progress bar and thumbnails

Any idea ???

Please make sure you have selected the correct options:

NAVIGATION CONFIGS TAB

Nav type : Thumbnails

ProgressBar : Yes

If yes, please send me you url and Joomla Super user account (templates@bowthemes.com). I will check it for you asap!

Share this post


Link to post
Share on other sites
Hello,

I have though one main problem. I position the background slideshow correctly on homepage and on other pages.

My problem is that when I select bt-tabs to appear in a page 1) The bt-tabs are not appearing properly

2) The background slider conflicts and is not appearing (only in the pages where I enable bt-tabs in any position

I attach some photos to see what is happening with the bt-tabs.

i217.photobucket.com/albums/cc224/cova22/Bt-travel2_n.jpg

i217.photobucket.com/albums/cc224/cova22/Bt-travel1_n.jpg

I don't know why bt-tabs are not working properly in this template because when I changed to beez_20 template (just change position) worked just fine. I didn't find anything also in the tutorial. What is the problem with that? Is there any Css or "Module class suffix" that I have to change?

I've tested in new site, and see that it work fine, please try to config BT Tab, position: "bt-tab" with suffix " defaultTab" (it has spacebar before), position: "hotel-flight" with sufix: " tour_hotel_flight" (it has spacebar before too)

I uploaded document guide config modules, hope it help you.

Here is link in mediafire:

http://www.mediafire.com/?hs993cgcpej1hmd

Incase it doesn't change, please send me your link and admin account, I'll help you.

Thanks and Regards

Hello,

I downloaded the document which is very helpful by the way. Still I have made step by step exactly the moves you said, including the suffixes and the correct "module positions" but I can't make it work. I must mention that installation is not from the quickstart package, but I created it from the begining. The strange thing is not that it is not just working, but it is not allowing the background slideshow also to appear (as is showing on the photos)

My installation is on localhost with Joomla! 2.5.7 and xampp version 2.5(16 March 2011) so I cannot provide you password.

Any ideas why this is happening?

Share this post


Link to post
Share on other sites

Hello,

I downloaded the document which is very helpful by the way. Still I have made step by step exactly the moves you said, including the suffixes and the correct "module positions" but I can't make it work. I must mention that installation is not from the quickstart package, but I created it from the begining. The strange thing is not that it is not just working, but it is not allowing the background slideshow also to appear (as is showing on the photos)

My installation is on localhost with Joomla! 2.5.7 and xampp version 2.5(16 March 2011) so I cannot provide you password.

Any ideas why this is happening?

please try again with download our lastest module version and reinstall.

Share this post


Link to post
Share on other sites

So I downloaded again but still I had the same problem. Because I was sure that I was not doing any of the moves wrongly I though to have a look in the Php scripts. Though because there were a number of files I did the following.

I had an installation of the quickstart_package and one of the new istallation of bt_travel in localhost. So I went in the module-files of the quickstart_package (were the tabs were showing correctly) , copied the folder and pasted it into the new installation. And then everything worked correctly :P

So I believe there is some difference between the original download and the one in the quickstart. Appreciate your help.

Share this post


Link to post
Share on other sites

I have trouble with the background-slideshow.

I want that an other slideshow then the homepageslideshow also was displayed in the format like the homepageslideshow in other pages of my site. I have following configurations:

- Position: “background-slideshow-home”

- Tab slideshow config:

+ Slideshow size: select: “Wrapper element”.

- Tab navigation config:

+ Nav position: select: “absolute”.

- Tab advanded functions:

+ Wrapper Element: “#ja-background-slideshow”

But it was displayed like background-slideshow :s I have the newest versions.

Could you help me?

Share this post


Link to post
Share on other sites

timothyguo86 - what if you create a joomla article and you write the html code in the article?

I would like to ask which is the position of the menu. I think I counldn't fine a position to place a new created menu.

Is there anothere way through the T3 framework to do it?

Share this post


Link to post
Share on other sites
I have trouble with the background-slideshow.

I want that an other slideshow then the homepageslideshow also was displayed in the format like the homepageslideshow in other pages of my site. I have following configurations:

- Position: “background-slideshow-home”

- Tab slideshow config:

+ Slideshow size: select: “Wrapper element”.

- Tab navigation config:

+ Nav position: select: “absolute”.

- Tab advanded functions:

+ Wrapper Element: “#ja-background-slideshow”

But it was displayed like background-slideshow :s I have the newest versions.

Could you help me?

Because in new version, we only showed Background slideshow home in homepage (with position: background-slideshow-home), and showed Background slideshow (with position: background-slideshow) in all/select other pages (but except home page)

If you want to show bacground slideshow in other page as home page, please download following attachment file, then extract and replace in path: ..\templates\bt_travel\page (and config position menu, shouldn't to show 2 module background slideshow in 1 menu position, example: if you show module background slideshow home in menu home, you should show background slideshow (in other page) except menu home)

Share this post


Link to post
Share on other sites
How can I set Custom HTML to BT Tabs in the home page?

Thanks,

Tim

Hi

1. Creat a module or an artile and publish it (if module, position maybe none position)

2. In BT Tab admintrator: creat a new tab. choose type: module/joomla article/K2 article and then, choose module or article which you have created.

Share this post


Link to post
Share on other sites

I have a question over Bt_content_slider. I create a module with some K2 articles, in order to insert it into the bt_tabs module in the homepage of BT_Travel template.

But when I choose in the layout to position the thumbnail left or right it does not change.Any ideas why this is happening?

I have noticed that BT_content_slider in the quickstart package is v.2.0 while the one I downloaded is 1.4. Can you give me a suggestion over this?

Share this post


Link to post
Share on other sites

I have a question over Bt_content_slider. I create a module with some K2 articles, in order to insert it into the bt_tabs module in the homepage of BT_Travel template.

But when I choose in the layout to position the thumbnail left or right it does not change.Any ideas why this is happening?

I have noticed that BT_content_slider in the quickstart package is v.2.0 while the one I downloaded is 1.4. Can you give me a suggestion over this?

Hi, please try again with install module contentslider version 2.0

If it still doesn't change, please send me your link and admin account to email: templates@bowthemes.com I'll help you.

Thanks

Share this post


Link to post
Share on other sites

Ok, but when I go in the extensions to download "BT Content Slider" , the latest version to download is 1.4. Where can I find version 2.0?

Share this post


Link to post
Share on other sites

Ok, but when I go in the extensions to download "BT Content Slider" , the latest version to download is 1.4. Where can I find version 2.0?

Hi Kost!

Please follow these steps to download and install the BT Content Slider version 2.0

1. Log-in to bowthemes.com which account you purchased BT Travel template.

2. Go to the BT Travel download section : http://www.bowthemes.com/bt-travel/download.html

3. Select bt-travel-all-extensions-related-UNZIP_FIRST.zip to download it.

4. Unzip this file and then install the BT Content Slider version 2.0.

Because this is version developed for BT Travel only (changed something features and style), so you can not download it at BT Content Slider detail page.

Best Regards,

BowThemes

Share this post


Link to post
Share on other sites

Hello,

how can i display bt content slider module on the article who opens when I click on "View details" in the homepage bt content slider?

Hi Tobias,

Please go to administrator. In hide menu create a new item menu link to category joomla or K2 ... (container articles that you want display in module contentslider ). Then config module Tab with position "hotel-flight" and modules contentslider in it show on menu that you just created.

Hope you success.

Best Regards,

Tampt.

Share this post


Link to post
Share on other sites

Hi Tampt,

thanks for your help. But it don't works :s

I've a new menu in the hide menu which link to the K2 category where the contentslider should be shown.

Then I create BT-Tab with the position "hotel-flight" and the needed content source. After that I create content slider and insert BT-Tabs but in the K2 I don't see the module. Could you help me?

Thanks very much for your efforts.

Best Regards

Share this post


Link to post
Share on other sites

Hi, which page do you want this module assign, could you send me your link and admin account to email: templates@bowthemes.com I'll check it for you (please assign this topic in email)

KienNB

Share this post


Link to post
Share on other sites

I am trying to publish the zen tools module for k2 items in the component position

right under the title of the category

It works in BT-Tabs but that is above the main section and displays into the slider.

I have tried to publish in the 'component' module position listed in the template positions but does not show in the list of modules - creating a custom module does not work - please advise

Thank you

Share this post


Link to post
Share on other sites

I am trying to publish the zen tools module for k2 items in the component position

right under the title of the category

It works in BT-Tabs but that is above the main section and displays into the slider.

I have tried to publish in the 'component' module position listed in the template positions but does not show in the list of modules - creating a custom module does not work - please advise

Thank you

I've replied you on your topic, please read it

Share this post


Link to post
Share on other sites

Thank you - where can I download the manual for the template - the link on the download page does not have the manual - it downloads the .zip startup package

Hi,

open this page, click to download, and you may find template user guide document here.

Share this post


Link to post
Share on other sites