Sign in to follow this  
Followers 0
Tobias Hahn

Add images to K2 Article

4 posts in this topic

Hello,

I ve installes the quickpackage of BT Travel and want to add an image to a K2 Article for showing in the Content Tabs of the homepage. But everytime I add a picture in K2 Article-->Article Picture--> search on server--> save - K2 do not save my picture. Do you could help me?

Share this post


Link to post
Share on other sites

Does anybody has an answer? I've this problem with the QuickstartPackage of BT Travel Template.

I've find one solution but it isn't a good solution.

I set the directory /media/k2/items/cache/ 777 chmod to let joomla upload new foto after that I set 755 chmod

but that I don't have to do with my old Joomla websites.

The K2 image explorer also show me only images with a locksymbol and a document in background.

The backgroundslider also says when I try do load a Joomla Folder or an Upload: "Loading Failed - The modules folder is not writable"

The BT Images Gallery also have the same problem but the module folder have also chmod 755 - normally it must work but it don't works.

Please help me for a better solution. :S

Share this post


Link to post
Share on other sites

Does anybody has an answer? I've this problem with the QuickstartPackage of BT Travel Template. I've find one solution but it isn't a good solution.I set the directory /media/k2/items/cache/ 777 chmod to let joomla upload new foto after that I set 755 chmodbut that I don't have to do with my old Joomla websites.The K2 image explorer also show me only images with a locksymbol and a document in background.The backgroundslider also says when I try do load a Joomla Folder or an Upload: "Loading Failed - The modules folder is not writable"The BT Images Gallery also have the same problem but the module folder have also chmod 755 - normally it must work but it don't works.Please help me for a better solution. :S

Sorry for late reply, with problem K2 image, try again with upload image from client

background slideshow and image gallery problem: which version are you using? Please send me your link and admin account to email: templates@bowthemes.com I'll help you.

Share this post


Link to post
Share on other sites

Hello,

I've solved the problem. Thanks for your efforts. The K2 component saves all article images in JPG format - is there any way to forbit that. K2 should save the images in the same format like the basic-image format?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0