Sign in to follow this  
Followers 0
Ravenna

bt tabs not showing content

6 posts in this topic

I've had to reinstall tabs and content slider a few times and I think I may have lost something in the process (like the default layout option). My content is not showing up properly in the bt tabs. Can someone have a look please? Everything is published, I am setting up tabs as module and selecting the content slider module that I created. It is set up to show K2 categories. One tab is showing some test content, it was set up to show k2 category (multiple tabs), but only one tab is showing any content. No images. I think the content has some weird positioning.

The tab names are showing up, just no content

evergreenexhibitions.ca

Share this post


Link to post
Share on other sites

Hi,

In administrator, module manage, find module contentslider - which assign in BT tab - menu position, choose: "on all page" (because it only show on homepage now, so that, in other page as K2 page, it doesn't show)

We've updated new version, you can download and reinstall.

Regards.

Share this post


Link to post
Share on other sites

I have a small problem with bt tabs

1-When I put content inside a tab, I don't have any margin on the left as it is in demo

2-The whole bt tabs module has a margin on the left compared to the other main content

Of course, I set width to auto

Share this post


Link to post
Share on other sites

I have a small problem with bt tabs

1-When I put content inside a tab, I don't have any margin on the left as it is in demo

2-The whole bt tabs module has a margin on the left compared to the other main content

Of course, I set width to auto

Hi, go to ..\templates\bt_travel\css\template.css find element class: ".bt-tabs.type-default .tab-items" (line: 5030), add " padding: 0 10px; " (but module assign in BT tab will have width: 960px instead of 980px, unless it will be overflowed)

if possible, please send me your link and admin account to email: templates@bowthemes.com, I'll check it for you.

Share this post


Link to post
Share on other sites

Hi

I added padding: 0 10px to CSS and that corrected the position inside the module

But the whole module position in about 25px left compared to the main menu and main content

Could you please tell me how to correct that ?

Thanks

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0