Ellen Rothwax

in IE9, all the articles show up in one long column

7 posts in this topic

I am using BT Content Slider with parameters set to 1 row, 1 column.It works fine in Firefox,Chrome and Safari, but in IE9, all the articles show up in one long column. I am using Yootheme template, Joomla 2.5.7.

Here is a link to the site

Any idea how to reslove this?

Share this post


Link to post
Share on other sites

Hello ,

i've the same problem with 1 col 1 row the module not load correctly in safari and google chrome

you can see demo here www.b-tres.fr ,

with ie8 and firefox no problem.

Can you help me to solve this problem ?

Regards Christophe

Share this post


Link to post
Share on other sites

My problem, as it turns out, was that I had put the content of my article in a div when I created it (I did it for styling purposed). Once I removed the div, it was fixed.

Share this post


Link to post
Share on other sites

Thank Ellen for advice.

But i just saw titof650's website, i haven't found out anything yet.

Please give me your admin account via extensions@bowthemes.com. I want to check something.

Share this post


Link to post
Share on other sites

I have the same problem with a similar configuration: 1 row x 1 column, slide up to 8 articles.

- 3 articles in the category ==> works fine : sliding one by one.

- more articles ==> the 2 firsts are displayed correctly, then all remaining articles are displayed in one long column.

Joomla 2.5.8-BT v.2.1.2. using Google Chrome (oups :-( did not test with other browsers).

Tried to uninstall and install BT v1.3 :all works fine (sliding 1x1 by 1x1). But I would rather use v2.1.2.

Note: the module is displayed in an article using plugin LoadModuleInArticle

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now