Alessandro

[Solved] Problem with Iphone and Ipad Template

9 posts in this topic

Hi, there is a new version of BT Photography template: 1.2, which has support your devices, ,please redownload and update.

The way to update:

- Install modules which attachment in download package.

- Uninstall old template BT photography: Extensions/Extension manager/Manage

- Instal new template BT photography: use template package in download package.

Or you can reinstall our quickstart package.

Regards.

Share this post


Link to post
Share on other sites

I bought the template on 21 December.

The 1.2 release is as of November I can get the 1.0.0

I updated the template but the version is still 1.0.0

I do not understand where mistake

thanks for your help

Alex

Share this post


Link to post
Share on other sites

Do you UNINSTALL and reinstall following my guide??

(if you want to install quickstart, please send me your FTP account)

Please send me your url and admin account to email: templates@bowthemes.com, I'll check it for you,

and can you upload your download package to mediafire.com, and send that link (via email).

(remember to assign this topic on your email, I'll easy to follow),

Thanks and Regards.

Share this post


Link to post
Share on other sites