Guy Weisz

Module alters page design

9 posts in this topic

Anybody has an idea about why including the BT Slider module alters the pages design (from the slider and downwards). Up until today everything's been ok, I don't know what I did (must have done something), but now the page looks like this:

- Sliding doesn't work, instead all intros appear under, some in the original size and other as miniatures with a strange green button for "more".

- Columns appear borken and directly under the module.

- Colors are totally messed up (including menus at the page's bottom).

See attached image.

Ane ideas??

Thanks.

post-171413-0-88428700-1363016961_thumb.

Share this post


Link to post
Share on other sites

I also tried to uninstall and reinstall the 2.2.2 version of the module - but same sesult.

Although now I can't see anything apart from the module's top line.... stange.

PD. In order not to keep the website offline, I assigned the module only to the first menu item (link) in the left bottom menu.

Appreciate the help.

Share this post


Link to post
Share on other sites

I did what you suggested and it solved the design problem (thanks!).

But now I have another problem:

Since I reinstalled the module, nothing shows apart from the top border line.

Any insights?

Share this post


Link to post
Share on other sites

I'm sorry but i don't understand your mean in

"nothing shows apart from the top border line."

Please give me more detail, screenshot or url with error

Thanks

Share this post


Link to post
Share on other sites

In the first image you can see the module's title (Destacados) and part of the first three included articles.

In the second image you can only see the top blue border line (under which you can see the first article already).

I don't know what causes the BT Slider module not to appear fully.

The module is now included back in the homepage.

Tnx,

Guy

post-171413-0-77529600-1363199683_thumb.

post-171413-0-94904900-1363199684_thumb.

Share this post


Link to post
Share on other sites

HI

As i posted in my post #19 on this topic. I attached a file to fix problem of bt contentslider on BT Arise with add more line in post #23.

And i also update my attachment with that bug.

So i upload again for you please replace file /bt_arise/html/mod_bt_contentslider/default.php by my attachment.

default.zip

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now