Wopereis

Quickstart package BT Metro doesn't install

18 posts in this topic

Hello,

Last weekend I bought the BT Metro template. I downloaded also the quickstart package.

When installing the quickstart package with usbwebserver 8.5, it won't go further on tab 3 Overview.

I created a database and it connects to it, but on the overview tab when I press the button Install, then it starts to create the database tables and then it goes back to the overview tab? Press the install tab again and it does the same.....

Tried this several times!

I also downloaded the Real estate quickstart package and did the same actions as above. And that went well!

Is something missing or wrong with the quickstart BT Metro package?

Kind regerds,

Raymond

Share this post


Link to post
Share on other sites

Have exactly the same problem and no real solution, but after getting the error message, I changed the option to install 'no sample data', finished the installation and the sample data did show up in the end. Strange thing, though.

Share this post


Link to post
Share on other sites

Sascha D. Kasper

Thanks to you. I followed your tip and managed to install Package BT Metro. Problem partly solved .. It is rather strange behavior of this BT Metro. Only install if it is not triggered installation of the Sample Package

Share this post


Link to post
Share on other sites

Sascha D. Kasper

Thanks to you. I followed your tip and managed to install Package BT Metro. Problem partly solved .. It is rather strange behavior of this BT Metro. Only install if it is not triggered installation of the Sample Package

Yes, it is strange. I am glad it helped you.

Share this post


Link to post
Share on other sites

Hello,

searching on the forum, and I found some people with the same problem. I cannot upload the quickstart package either, neither just the template. Since I am not as 'educated' in all this stuff as you seem to be, I really do not know what to do next.

I use Joomla 2.5 and tried to install it via the regular route; Extension Manager --> Install.

I hope somebody will help me out.

Best regards, Agus

Share this post


Link to post
Share on other sites

Hi Agus,

Template Metro is only support for joomla 3.0. Do you install the template or the quickstart?. If you have the default joomla site, please go to extension manager -> Install the template package (file template.zip). If you have not installed joomla, please download the package quickstart and install as joomla default installing.

Regards,

Share this post


Link to post
Share on other sites

Hi there,

my mistake. I was using 3.1.1. Now I upgraded to 3.1.4 and I had no problems installing the theme.

But, I think it better suits me to install the quickstart. Then I should uninstall Joomla first? Next, how do i install? You wrote "install as joomla default installing". What do you mean? My host is using cpanel.

thanks in advance,

Agus

Share this post


Link to post
Share on other sites

Hi Agus,

If you want to install the quickstart. You don't need to install joomla first. Please download the package quickstart, extract and install it step by step such as installing joomla.

Regards,

Share this post


Link to post
Share on other sites

I got mistake while quickstart at finalisation stage "Installing sample data": Some errors occurred while populating the database: "empty"

Share this post


Link to post
Share on other sites