Ewoud

Module not showing anymore

12 posts in this topic

On the website www.vngv.nl the tweet module is not showing anymore although it is still active and added to the homepage and other pages. I have not done any changes whatsoever.

On a different site of mine I use the O-sense tweet module, and there is the same problem. Maybe Twitter changed something so you need to change some code?

Thanks.

Ewoud

Share this post


Link to post
Share on other sites

Hello, the problem of BT Twitter feeds probably started today. My website also is not showing the module. Checked until a version was delayed. I installed it, but still the problem persists.

Helio.

Share this post


Link to post
Share on other sites

Doesn't seem to work for I get an error.

When I save for some reason <script> changes to <s-cript>

<a class="twitter-timeline" href="https://twitter.com/BluehiveFS" data-widget-id="346871581999501312">Tweets by @BluehiveFS</a>

<s-cript>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

Share this post


Link to post
Share on other sites

Thank you for updating the twitter feeds module. I have it working well now on a joomla 2.5 site.

Do you know what I can do about the same problem on a 1.5 site? Thanks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now