dato

translate

24 posts in this topic

Hi,

about your issue:

1: change text "Top", open file: ....\templates\bt_travel\tpls\blocks\navhelper.php

change text "Subscribe", open file: ....\language\en-GB\en-GB.com_acymailing.ini (line: 31)

2: change text "Hi", open file: ....\language\en-GB\en-GB.mod_bt_login.ini (line: 28)

change text "Published in", open file: .....\language\en-GB\en-GB.com_k2.ini (line: 108)

3: to delete author avatar, you may download my attach file (item.zip), extract and replace it in: ....\templates\bt_travel\html\com_k2\default

4: it is a module, you may find it in module manager to change it (it's name is: "about bt travel template")

item.zip

Share this post


Link to post
Share on other sites

hi

please help to delate this

and can u teach me after delating ''leave a comment'' how to add facebook comment.

Thanks in advance

image.png

Share this post


Link to post
Share on other sites

To disable related item and lastest from user, go to category/item view option,

- author options/Latest items from author -> hide.

- Related items/Related items (by tag) -> hide

see this image:post-114808-0-63197200-1377656409_thumb.

you'll see these option: "hits, tags, publish in" in item view option too,

see image: post-114808-0-39140100-1377656411_thumb.

and to disable comment: go to k2 global configuration/comment, disable comment,

see image: post-114808-0-01094400-1377656420_thumb.

To add facebook comment, you may use this extension: BT Social share plugin

Share this post


Link to post
Share on other sites

I can't connect your FTP account, so, I can't change any thing, now, please try to download this attach file, and replace it in: ..\templates\bt_travel\html\com_k2\default

if there is no change, please re-send to me your FTP account.

item.zip

Share this post


Link to post
Share on other sites

to delete: go to category/ item view option, then find and disable (hide) them

Can't fix it, because it is your facebook warning, maybe your manager has any problem if you correct manage, it is automatic hide.

what do you want to put? I don't understand!

Share this post


Link to post
Share on other sites

you may open plugin manager, if it exist, you'll see it here, if not, you may only use style G +1 of k2 only, aslo, can't move this button to nearly submit button, because they are 2 difrerent extension, if you want to do, please contact with our custom service.

Share this post


Link to post
Share on other sites