Mike Hermary

Joomla 3.1 and BT Metro

2 posts in this topic

Hi Mike Hermany,

Thank you for your asking. Our answer is "Yes". After buy, BT Metro template file, quickstart package and related extensions are yours.

Current BT Metro quickstart package is built from Joomla 3.0 version, and you just need to perform some simple steps so your template will be upgraded to 3.1 or higher Joomla 3 version. Also BT Metro template file supports Joomla 3.x.

Looking forward to serving you as Bowthemes Vip member,

Irene

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now