Fabio

COM_CONTACT_ERROR_UNIQUE_ALIAS

9 posts in this topic

I have two issues with BT Login module 2.5.4 installed in Joomla Joomla! 2.5.11 Stable.

I'm using php 5.3.3 and mysql 5.1.66. I'm using multi-language website, using two menus, one per language and two home pages. One bt login module is assigned to the first home page and language italian, another one to second home page and language english.

The website is www puzzlefixgame com

First, if I enable Joomla cache, I can't save the user in db via bt login module and none email is sent to the contact. The ajax request doesn't reach helper.php, but the entire home page is loaded inside the message box returning from ajax: this means that the request, sent from home page, returns the entire home page.

Second, if I create a new user, then I delete the user via Joomla user configuration, I receive an error on Ajax login request of Register Form:

COM_CONTACT_ERROR_UNIQUE_ALIAS.

The contact is saved on the db but None email is sent.

The new user, if it hasn't ever been created, is saved in db and a email is correctly sent.

The email is correctly configured: if I enable the user, I can send it an email via Joomla mass mail.

The user is effectively cancelled by users db table.

Do you know the problem? Can you suggest a solution? How can I use the Joomla cache to speed the website pages delivering without interfering with BT Login?

Thank you.

Share this post


Link to post
Share on other sites

I've noticed that in user guide there is the option you mentioned, but there isn't in the module I've installed. Maybe does it depend on Bt Login Version?

Share this post


Link to post
Share on other sites

HI

Maybe, i need to admin and FTP account to check this problem because i guess that there is server error on your site.

You can send information to my private message.

Thanks

Share this post


Link to post
Share on other sites

I can't send you admin access. I'm sorry, but I'm only the administrator and not the owner of website. Please, can you check with firebug the error? The server publish the error I wrote to you: COM_CONTACT_ERROR_UNIQUE_ALIAS.

Share this post


Link to post
Share on other sites

Hi

I think that there is a server error in request processing. Maybe, There is an extension make ajax request is failded.

I check your site and tried to register but the console doesn't show any error.

So i can't solved it without access your system file.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now