Rosely Orikassa

Error Date Time (or template doesn't work on multi language site)

47 posts in this topic

First, congratulations for the beautiful template. I installed my language (Portuguese), but when you choose it as the default, the following error occurs:

0 - DateTime::__construct(): Failed to parse time string (11 Julho 2013) at position 6 (h): The timezone could not be found in the database

I also installed the Community Builder as needed to create specific fields for people to register. When people go to register, appears fields created in Community Buider. But when people want to change your listing, appear in the fields of Social Loggin. Is there any way to show the fields of the CB, without having to uninstall the module Social Loggin?

The site is on localhost for now ... Thank you

Share this post


Link to post
Share on other sites

Hi, i've the same problem with my italian site!, i can't fine the path where to install oyour files.

Thanks

Paolo

Please give me your FTP account and super admin, I'll check and give you solution.

Share this post


Link to post
Share on other sites

Me too. Same problem here. Any solution, please ? BTW nice template.

Hi, here is solution, review #3 of this topic.

Hi,

I found what this problem is

it is a small problem about date.

This problem happen if your site is multi language too,

to solved this problem, please download my attachment, extract and replace it in:

templates/bt_magazine/html.

Share this post


Link to post
Share on other sites

Hi, here is solution, review #3 of this topic.

Hello,thx.I have the same problem as Paolettibus......./html/....there was no folder to be replaced. Thx in advance.P

Share this post


Link to post
Share on other sites

Hello,thx.I have the same problem as Paolettibus......./html/....there was no folder to be replaced. Thx in advance.P

Please give me your FTP and super admin account to email: templates@bowthemes.com, I'll check and help you to fix it.

Share this post


Link to post
Share on other sites

same error...and i don't have the folder to replace...i upload the kien's folder but i don't erase the error!

Hi, give me your super admin and FTP account to email: templates@bowthemes.com, I'll fix this problem for you.

Share this post


Link to post
Share on other sites

Hi, give me your super admin and FTP account to email: templates@bowthemes.com, I'll fix this problem for you.

for now i use only english because i'm "studying" the templates (very beatiful template, compiment!), in a few days i recontatc you to resolve the problem in the final site.

Thank you for now!

Share this post


Link to post
Share on other sites

Happy Birthday Bowtheme.

I have the same problem after switching to Polish. Presented above does not solve the problem. I'm working on a local server and my site is not available on the internet.

Is there a solution to this problem, which could be used locally?

Regards

Share this post


Link to post
Share on other sites

Happy Birthday Bowtheme.

I have the same problem after switching to Polish. Presented above does not solve the problem. I'm working on a local server and my site is not available on the internet.

Is there a solution to this problem, which could be used locally?

Regards

Hi,

please see again #3, solution is here.

KienNB

davidsis likes this

Share this post


Link to post
Share on other sites

Hi Kien,

your solution #3 not working. When I choose Polish for the front site, I get the message:

0 - DateTime::__construct() [datetime.--construct]: Failed to parse time string (11 lipiec 2013) at position 0 (1): Unexpected character

Is there any other way out of this situation?

Regards

Share this post


Link to post
Share on other sites

Hi Kien,

your solution #3 not working. When I choose Polish for the front site, I get the message:

0 - DateTime::__construct() [datetime.--construct]: Failed to parse time string (11 lipiec 2013) at position 0 (1): Unexpected character

Is there any other way out of this situation?

Regards

Please give me your super admin and FTP account to email: templates@bowthemes.com, I'll check it.

Share this post


Link to post
Share on other sites

I am getting the same error!!!

I have installed the BT-Magazine but I receive this message when I tried to see the site.

And I don't get the Language Manager inside the administration...and I need it in two languages.

The domain is:

http://www.crystalrio.com.br/beta

Hi,

Please give me your super admin and FTP account to email: templates@bowthemes.com, I'll check it.

Share this post


Link to post
Share on other sites

Hi Kien!

i have same problem - 0 - DateTime::__construct() when changing the language

Tried to transfer mod_bt_contentslider.zip to the templates/bt_magazine/html. The error persists. sent FTP account and super admin to templates@bowthemes.com.

please help me

Denis

Share this post


Link to post
Share on other sites

Hi Kien!

i have same problem - 0 - DateTime::__construct() when changing the language

Tried to transfer mod_bt_contentslider.zip to the templates/bt_magazine/html. The error persists. sent FTP account and super admin to templates@bowthemes.com.

please help me

Denis

I've done to fix that problem, and replied you via email, please check it again,

Thanks,

KienNB

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now