Carsten Bornhoeft

SQL Error Module "Headlines" SQL=SHOW FULL COLUMNS FROM `r3uvw_easyblog_configs`

13 posts in this topic

Many thanks for answering my Questions

I habe a Picture attached which I have gotten after a complete New Quickstart Installation on this domain

http://customertest.uni.me/

You can access the Administrator Section with testadmin and the pass b88t33 . No worry about that its a free Domain simply for testing and can be damaged. If You have trouble with that you can edit my Post and delete the Pass after viewing.

Here will be the Original Domain

http://audioengines.de/

and I have done a simple Joomla 3 Installation add the Modules and the Templates without any Problems this Moment.

The are some things I do not understand this time , but i will try to set all up. The Basic is without K2 , never installed before and it can be much time to set all up.

In the Quickstart the Newsletter does not work properly, even the Installer with the acymail componetn fails here on my server.

And in the Backend choose under Modules the Module Headline and the Screen expands as you can see in attached file and after return to the Overview you get the same error message with SQL

Nice to hear from You

Carsten

post-216163-0-73575300-1382444280_thumb.

post-216163-0-87037000-1382444638_thumb.

Share this post


Link to post
Share on other sites

Okay Set up Your 3.0 V1 Quickstart and aster installing the Joomla System I add easyblog and this happens:

Table 'admin_btmagazine.nvi8m_easyblog_configs' doesn't exist SQL=SHOW CREATE TABLE `nvi8m_easyblog_configs`

Also persist the Problems with the Module Headlines as I posted.

On a fresh and blank Joomla System all will work properly

Also on a 2.5 Joomla Quickstart also, only the Slides are not working.

You can test it as You want , the Customer Test Page with the known Logins are available, until You have answered.

Have a nice Time

Carsten

Share this post


Link to post
Share on other sites

I have the same SQL problem when i try to install EasyBlog in your Joomla 3.0 QuickStart but I can not send you the username and password of the ftp because I have installed joomla in XAMPP. Can you solve this problem? Thanks!

diegoalfr likes this

Share this post


Link to post
Share on other sites

I'm also having the same problem. Expecting for a solution.

Error is

1146 Table 'dbicerd123.wp1nq_easyblog_configs' doesn't exist SQL=SHOW CREATE TABLE `wp1nq_easyblog_configs`

Share this post


Link to post
Share on other sites

I'm also having the same problem. Expecting for a solution.

Error is

1146 Table 'dbicerd123.wp1nq_easyblog_configs' doesn't exist SQL=SHOW CREATE TABLE `wp1nq_easyblog_configs`

if you are working on localhost, please try to open your phpmyadmin, and delete all table of easyblog in your database, then re-install easyblog again.

Share this post


Link to post
Share on other sites

Hi,

I have the same error

1146 Table 'dbicerd123.wp1nq_easyblog_configs' doesn't exist SQL=SHOW CREATE TABLE `wp1nq_easyblog_configs`

I installed quickstart joomla 30 and EasyBlog does not install properly. There are NO TABLES TO REMOVE in MySQL

CAN WE HAVE A SOLUTION FOR IT PLEASE

Thank you

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now