Noemi

Messages from the form is not sent to the admin email

4 posts in this topic

Hello such , I encounter the following problem.

I downloaded the One -page template which comes with the contact form Quick Contact BT and I find the following obstacles

The first is that I can not get it to reach the messages left on the form, and for guiding me post in this forum , I've disabled the Email Cloaking Plugin , but they still get the messages. What I can do?

I would also like to add another field that is to put the phone but it is dropped in the template design , what would be the correct way to set the new field to display well in template? ( Imag -1) - Also I will not be sure that one of the fields in the module configuration shown in the image (img -3)

And finally , as I do for completing the form fields on web look a little more obscure characters ? since they are in a very clear tone and not well read as they are completed.

If you want to see the form on my website domain cynney.com.ar/home

I hope I was clear with my query , I hope your answer

thank you very much

Yenny Casserini

post-162501-0-40980000-1397752859_thumb.

post-162501-0-15783200-1397753203_thumb.

Share this post


Link to post
Share on other sites

Hi Noemi.

I'm Trong - Extensions Supporter

With this problem i need your admin account, FTP and your URL.

I must test it directly to find out solution.

Please send information to me via private message or extensions@bowthemes.com

Thanks so much.

Share this post


Link to post
Share on other sites

Hi Noemi.

I checked your site.

1. For Telephone field under Number Type. This is a bug, we didn't custom this type like others.

I fixed it by edit file /templates/bt_onepage/html/mod_btquickcontact/layouts/default/default.php, I added placeholder for number type.

Then edit CSS a little to remove the Telephone lable.

2. I check email sending. I see it works.

So please notice me if you need more help.

Thanks so much.

Share this post


Link to post
Share on other sites