Gerardo Correa

How can I fix this?

2 posts in this topic


I'm sending this image, because there's a error with my K2 User Menu, I replaced the Original User Menu, and I'm using K2 user module.

The bug is on the Comments option and Moderate Comments option. I have "Moderar los comentarios de mis articulo" in Spanish translation.


I think I need to add the mod_k2_user subfolder to the template HTML folder or something!!!???

Thanks for help.

Share this post

Link to post
Share on other sites