kono2008

Problem with Twitter button on sites with https

9 posts in this topic

Hi,

I found problem with Twitter button when site URL contains https.

For example when after login site URL is changing from http://domain.com to https://domain.com.

After this process Twitter sharing button is not showing correctly and link of this button is incorrect.

Paradoxically, when site url is normally 'http', url of Tweeter button contains the 'https', but when

site URL is changing to 'https', button URL is without 'https' exactly is like http://twitter.com/share.

Regards,

Robay

post-143038-0-67917300-1408549348_thumb.

post-143038-0-19844500-1408549376_thumb.

Share this post


Link to post
Share on other sites

Hi Kono.

I suspected that there is a system plugin that relates to "https" portocol.

I change the html code if there is a https:// link in webpage's source code

Share this post


Link to post
Share on other sites

Hi,

Thanks for your quick reply and fix bug but in download section still is file with version 2.3.7 (plg_bt_socialshare_j2.5&j3.x_v2.3.7.zip).

After installation plugin from this file, nothing changes.

Regards.

Share this post


Link to post
Share on other sites

Unfortunately, after clicking on the 'download' still get a version v2.3.7 (like on screenshot).

Maybe could you give me some direct link?

post-143038-0-76912200-1408700990_thumb.

Thanks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now