Michal

Why cant update T3 plugin

2 posts in this topic

Hello,

I reinstall my BT travel template from old version to new ver 3.2.

If I try in administrator update T3 plugin, I cant. Why?

Name Install Type Type Version Folder Client URL Details

T3 System Plugin Update Plugin 2.3.1 system Site http://update.joomlart.com/service/tracking/j16/plg_system_t3.xml

After try update:

Error

Invalid extension update

???? Where is mistake?

If I try download from

I cant too.

Sorry, you don't have permission for that!

WTF?

If you are doing new version of template, why you cant too update T3 to installation package quickstart?

Share this post


Link to post
Share on other sites

No way, I have never gotten problem "Sorry, you don't have permission for that" yet, I don't know how did you do,

if you want to update T3 plugin, you may download lastest T3v3 version here.

Share this post


Link to post
Share on other sites