Alberto Hernandez

hide BT content slider to view the article details

6 posts in this topic

I don't exactly understand you,but if you want to just remove "read more" after intro text you should first go to -"items layout setting " then scroll down to read more and switch to "no".

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now