Lixx

[Solved] Default thumbnail when no image in article

8 posts in this topic

Hello, is there any way/trick how to display some pre-defined "default image" as article thumbnail in BT Content Slider, when there is no image in article?

All works good for articles with images, but when there is no image in article, I need to use some default image for thumbnail.

Thank you a lot.

Have great day everyone! :)

Share this post


Link to post
Share on other sites

Try to update new version 1.4 in early period

Somethings changed:


########################################################################
v1.4 hungtx

- 2012/03/1: Fix bug: k2 filter by author error
- 2012/03/8: Add feature: Assign menu for none itemid articles
- 2012/03/8: Add feature: Source from bt portfolio component (j2.5 only)
- 2012/03/9: Fix bug: invalid authorlink
- 2012/03/12: Add feature: Allow html tag on content
- 2012/03/12: Fix bug: Utf8 support for cutting string
- 2012/03/13: Fix bug: Fatal error in kunena forum
- 2012/03/22: Add feature: Show default image if thumbnail is not found in article
- 2012/03/23: Add feature: Check existing image to make sure that the image shown alway available
- 2012/03/23: Fix bug: Clear white background css

########################################################################

mod_bt_contentslider_j2.5_v1.4.zip

mod_bt_contentslider_j2.5_v1.4.zip

Share this post


Link to post
Share on other sites

Not working for me either.

I am using JVframework basic theme, Joomla 2.5.14, K2 v2.6.5 and "mod_bt_contentslider_j2.5&j3.0_v2.3.0.zip"

Autogenerating thumbnails working fine, but problem occures when K2 article missing image. Default thumbnail (no-image.jpg) is not shown for some reason, whatever I do in module backoffice.

Can you help, please? Thanks for great module.

Share this post


Link to post
Share on other sites

Hi there

You said that you want to display some pre-defined "default image" as article thumbnail in BT Content Slide.I think it is a little bit difficult to do that without an image processing tool.I have got a free trial package from this image tool.You can have a try.Hope to help you.

Share this post


Link to post
Share on other sites

I must be bing dumb as I cannot find a way to define what the "Default Image" will be if there is no image in the Article. Do I simply replace the no-image.jpg file in /modules/mod_bt_contentslider/images

it might be good for future use to offer an upload option?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now